Please help, the game does not launch fault: conansandbox-win64-test.exe createprocess returned 2

Hello, I can not run Conan Exiles, I have tried many times, I ran it through the launcher, it did not start, I tried to run it from the Steam files, I was given an error: conansandbox-win64-test.exe createprocess returned 2.

I haven’t been able to play the game I paid for for 3 days. Please help me understand what the problem may be? Most of the responses on the Internet asked to reinstall Microsoft Visual C++ 15 Redistributable and Direct X .

Microsoft Visual C++ 2015-2019 Redistributable (64/86) and Direct X 12 are installed.

had same problem, still waiting for answers

If this is the error you are getting, it means that you have tried to run it from the wrong exe. Try running it from this folder instead:

Well, I’m not too sure how you wound up here, but maybe my story of how I wound up with the same problem will help!

Having cloned and backed up and recloned my hard drive while fixing a broken pc I bought and swapping my old PCs HDD into it, I wound up with lots of duplicates to things on my new m.2ssd. (the hardware doesn’t really matter, just giving you the idea of what I was doing). I decided to delete some bloatware from my pc, like old aura sync stuff, visual studio c++ and other systems I didn’t need running in the background since I had them on my “work computer” and this one is mostly for gaming and movies.

Well, I deleted the visual c++ stuff I needed to run games by accident lol. I re installed it and it didn’t work.

My Fix:. I copied the files I wanted to keep onto my backup storage ssd and did a system repair on windows. Works great now! And now there is less clutter on my PC so it runs a bit better too, so kinda a win for me, the hard way hahaha.

If you can’t find a better way to do it, I suggest doing that.

Edit:. I tried changing the extension it ran from too and still ran into trouble, so if the different extension doesn’t work this fix most likely still will.

1 Like

I have already checked this, the exe does not work, when I start them, in the task manager you can see that the Conan launcher works, then disappears and nothing happens, so with both exe applications.

Thank you, I will try to remove c++, I will need to try to copy the installed package so as not to lose it.

This was exactly the issue for me the very first time I tried to run CE some years ago. The solution for me was re-installing:

Microsoft Visual C++ 2015-2019 Redistributable

This is strange, because I already had it installed.

I had to re-download it from the MS page + re-install it. Did it help?

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.