I have Conan Exiles and it will not start

I have downloaded this several times from Steam
Conan Exiles and Conan Exiles - Testilive Client
nether one will start
I get an alarm
ConanSandbox.exe - System Error
Can I get help Please
Can I get someone to give me this file off there Computer that is working properly

Giving you the file wouldn’t solve the problem. The first thing you need to do is make Steam verify the installation by right-clicking on the game, selecting “Properties…”, then clicking on “Local Files” in the window that opens, and finally clicking on “Verify integrity of game files…”

If the installation is corrupt, doing that should fix it. If it still doesn’t work after that, you need to submit a bug in the PC bugs forum and include as many relevant details as you can, such as:

  • the version of the operating system you use
  • the hardware specs of your computer
  • the version of the drivers you’re using
  • the contents of your game logs, which can be found inside the \saved\logs subdirectory inside your installation directory

Good luck. :+1:

PS: I would strongly advise against posting your e-mail address on a public forum. Unless you like spam, phishing, and scams.

If the game doesn’t start at all when launching it from steam, try reinstalling the Visual C++ Redistributable Packages (the 2015 specifically). I had the same issue the very fist time I tried to launch the game.



1 Like

I think you’re trying to start the game manually, and are clicking the wrong executable

The one you want is in ConanSandbox / binaries / win64

And you want either “ConanSandbox.exe” or "ConanSandbox_BE.exe’ for the Battle eye version.

If you just use the executable found in “Conan Exiles” you will get an error.

I removed my e-mail address
I tried what you told me and them tryed the game and it still the same
the game try’s to load for 30-40 sec. and then just goes back to the play button on stream on exiles
and on exiles - Testlive it brings up the window and when you push launch it try’s to load for 30-40 sec. and then just goes back to the Launch button
with this alarm
ConanSandbox.exe - System Error

What is going on ?
I have windows 10
and Bidefender which I think I have aloud the game as best as I can.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.