Game won't "Start"

I’m not entirely sure whats going on but I’ve already reinstalled/verified game files and the game will start loading from steam, it says I’m playing the game and the processes are running, but the game doesn’t open to any menu or loading screen at all. What makes this weird is that I was playing the game just last night and suddenly its doing this.

This error shows up when trying to launch the game from the local files using the ConanSandbox.exe file from the “F:\Steam\steamapps\common\Conan Exiles” folder. It only shows this error using this specific file and no others.

Error
Couldn’t start:
“F:\Steam\steamapps\common\Conan Exiles\ConanSandbox\Binaries\Win64\ConanSandbox-Win64-Test.exe” CreateProcess() returned 2.

I don’t even see the file or know how to get it since steams verify game files says everything is fine.
(I’ve also reinstalled Direct X and Microsoft Visual c++ and that didn’t work either)

2 Likes

I buy the game on xbox… love it but hate the performance, obv. So… I buy it a second time on PC. DL it… and haven’t played a single minute of it. I’ve been troubleshooting since 2am yest. This is the only thread I’ve found that sounds like my issue.

Until I ran the game as Admin, i was getting “Out of memory” errors and no explanation.

I have a 980 ti. Not a beast, but runs everything else decently. No issues with any other games.

Now as admin i see the issue with “F:\Steam\steamapps\common\Conan Exiles\ConanSandbox\Binaries\Win64\ConanSandbox-Win64-Test.exe”

Like OP said, the file is not there. Integrity check says it’s OOOOOK.

I will pledge my digital, loincloth-wielding existence to anyone who can help me (us) out.

Dynu… if I ever get to play, we already have something in common lol

I’m having the same issue where the game won’t launch, but will say I’m in game for a few seconds however nothing ever starts (confirmed in task manager)

I’ve validated files, reinstalled microsoft visual c++ 2015, reinstalled the game 4+ times.

Please tell me you guys have found a solution.

Same issue here. Game shows running in Steam but no game window. It keeps running until I manually kill the process. Shows up in task manager under the “processes” tab but not under the “applications” tab. Tried to start directly from the game folder instead of through Steam and got the same error as OP. Ran integrity check and it was good. This started after the June 15th update.

Trying to help but it might be a long shot…try enabling test server through steam…the client will download some files…then see if you can play at all…if yes or no,opt out of test live and see if the game plays normal after that…fingers crossed

Thanks for the reply but it didn’t work. Switched to testlive server and started game but same result. Shows running in Steam but no game window. Back to normal and same result. Shows running in Steam but no game window. it’s in the task manager under tab “processes” but not in tab “applications”. Thanks again for the reply. I’ll submit a ticket and hope for the best.

Damn…I’m sorry man.

Issue resolved. I restarted my modem and all is good now.

2 Likes