Trying to launch from steam, game wont open

pc

#1

so i was on conan last night with no issues, then this morning i tried to get on and i click play on steam, the game starts to run normal by asking if i want to run the game with battle eye or not, then within 20 seconds of trying to load the game it just gives up, the game never loads to my screen, i dont have any issues with any of my other steam games, and ive tried completey wiping conan from my system and re installing it with no luck, any ideas?


#2

Tried connecting to your server directly from Steam? Otherwise no idea here.


#3

Hey there @Bhafe52,

Are you receiving any kind of error code at all? Is Conan Exiles still running in the task manager? Also, are you running the latest version of Conan Exiles?

Sorry for the bombardment of questions :smile: I want to try to get an idea of what is going on that is preventing you from launching the game.


#4

I am having the exact same issue. Was working properly one day, broken the next. Neither the game nor BattleEye is open in task manager after the crash. Like OP said game opens normally and asks how you want to start (with or without battleeye) clicking either option leads to the same crash. Title window for the launcher opens then closes and the game goes from “running” to “syncing” then shuts down. I have uninstalled and reinstalled twice with no effect.

Futhermore trying to run the .exe from the game folder as admin or not leads to this error message:

“Couldn’t Start: “C:\Program Files x(86)\Steam\SteamApps\common\ConanExiles\ConanSandbox\Binaries\Win64\ConanaSandbox-Win64-Test.exe” Create Process () returned 2.”

I’m running an AMD 8350 processor and a GTX 1080 nvidia card.


#5

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.