Game will not launch after update

pc

#1

So after the latest update (6/29/2018) I am unable to launch Conan Exiles from Steam and I have never had an issue with this before, the game has always launched fine and ran fine. I have verified the integrity of my game files (those are fine) and I have made sure my internet connection is strong and stable. I had thought to go to Steam Support but they just send me here. Any help or fixes/workarounds would be nice.

Here is a bit more detail on it, when I launch the game through Steam it doesn’t even give the battle eye prompt (it is installed though) I then check my task manager and it shows as everything running but no window will pop up. If I do nothing for about 20 minutes a little Conan Exiles error window will pop up and take me to what is supposedly a support website but it is just a blank page that says “This site can’t be reached” here is the stuff the window gave me:

PD94bWwgdmVyc2lvbj0iMS4wIiBlbmNvZGluZz0iVVRGLTgiPz48cmVxIHZlcnNpb249IjEiIGRidj0iMiI+PGlkPjQ0MDkwMDwvaWQ+PHN0PjA4MDExMEM1QTg5OUFDMDYxODAwMjA0MDJBNzA3RDgwNTQ3ODUzMjcxNTI3RUJFQTY4OEM4NkQ1MDc3QTlFNkQzNDIxODFBMEY4QjY0RTQzNEJERkEwNzMzNzZEMUI3RUQ4RkFFNDIxQkRCQkVBN0U1MjA2MUE1ODJCRUJBNUM3MzBGNDQ1MzBBNUYwODRCQzQ3NTczQzJGRjk2NzAwMEUwMDc0MUM3NjJGN0MzQzg0RjJFRTkzMUY3RUVFNDk3Qjk5NTQ1N0ZCRjdGNkQ2NEEzOUY0REVEMTI3QzFBQUFDRDhGN0NFRUQwNTNENkZCMUEzRTY2RjU2NUJENDwvc3Q+PGRiPkF3Q3JQX2JidElnRm9QUnZabTFTWC1zczN6aVFFWHF0dmd6MWxsc1YzVjFvNzVZQjRuWnhXbXYyc21NNm4wOVVfR0hKTWtYbWlwa2ZCZkVkQldYNl9HRmJnZlFjcnhFRTBXelhpU0F2eWtXQlM0M25TY1ZHaVg5VzlGRjJFcjRaZ3dyS2lFXzFacmRYVEFEWWxqcllKT0ZhdlUxZEd3MHRlcDJaRDA2M0ozdEhZSlgzZTJMU0ZyejBSNlRERVVKNllHa3FGMU9qMnhTbDZqdnlDeU9YWF8ta2lwTXZlV3R4ZjNmbDZLLVIxeWJhLWFDLTM3SEtZYzROMEdfQ25nc2V4MWhHMldoU0c5NkZYWGVMcUpoMWFFX25XYUdEeWJmWGdqZC1YSUxNbmVWVWd4Q3JNZFRGSERmQk9VamhyaEwyaDkyc3JrX0J1eGRYSlJPOTBaWGlobHJjZEtCRTk5MklnbUliYmVvWEVGRVZYd3NTWF96azJ2TW03SW1feVhUdWNCTTZadmxNUnhuMlVHdDRUdVNLU21WTk1uT3hvM24yb2ZyOHJEdlN4UUgwRU55YUtGczN1aGNLNFN3dlBSV2xOS2NWVmlpdy14QjlRVnRPdlpOMGZ6TmR5b0hRbTl1MFluLTktdkZQemJDaFVwQTNWYzJNQ0hVVlRObWl1bG01c0JnWmJPclBzdlZmbkZEcEVkTTVwelA4YUpYOWpFMTZCOXVCS3dZWjZJU3I2b0M1bDB6RVBfT2ZkQT09PC9kYj48L3JlcT4=


#2

I’m having a similar issue. Conan will no longer run. It looks like the BattlEye client fires up and tries to launch Conan, but it just sits there.

:frowning:


#3

Well I am doing the last thing I can think of and uninstalling the game and reinstalling it. I will try again once it is all updated.


#4

Yeah I think mine is doing that. It is funny that this update was to fix Battle Eye but seems like more people are having issues with it after the fix.


#5

This is happening it seems to everyone. My entire clan is having the same issue. They broke the game with the last patch they just did.


#6

I am having the same exact problem. I have tried restarting the game several times. I have tried restarting my computer several times. I have also uninstalled the game and reinstalled it to no avail. I have also tried the same with battle eye and my graphic drivers. Nothing seems to work. RIP


#7

Has there even been acknowledgement of the issues players are experiencing from Funcom? Also should I repost this in the Updates and Bugs forum?


#8

Yep, it’s completely broken. BE startup shows then Won’t launch at all. Shows ConanSandbox.exe running but it never shows game,


#9

I would, not sure where they are looking or if they are even aware of the issue.
The game just timed out and stated it could not connect. gave me this:

PD94bWwgdmVyc2lvbj0iMS4wIiBlbmNvZGluZz0iVVRGLTgiPz48cmVxIHZlcnNpb249IjEiIGRidj0iMiI+PGlkPjQ0MDkwMDwvaWQ+PHN0PjA4MDExMERBRUY4RkE1MEExODAwMjA0MDJBNzA3MTZENjVFNzg2REY2OTRFRTI5NUJGNjI3RkE0NDY3Q0ExQUQ0RThBQzY1OEZBRTdBMDNBN0NCQzlDNDQ3N0I4QzVBOUFBNzFEMTU0NTJEQzIwQzdCOUVFMzEwRjI5REYwNDg4NjNBMDI4NTE2MTI1NkQ1N0FEREY1RTY1RkFFMDkxNEIxN0U0OUFERkJFRDBFNUVFM0EzOEQyNDY3QzJGRkQxQzc0OUMwMjQ5M0JCMjlGQzkwRTY5QTVDN0IzM0JBODU2QzBFM0ZCRjY3RTJERjZBM0Q2RUNGQkQ2NzhCMzwvc3Q+PGRiPkF3Q3JQX2JiLVVIM0szczFBcTVTWC1zc1RWdUQyWHF0dmd3akdxVGFNMHJSbFpZQjRuWnhXbXYyc21NNm4wOVVfR0hKTWtYbWlwa2ZCZkVkQldYNl9HRmJnZlFjcnhFRTBXelhpU0F2eWtXQlM0M25TY1ZHaVg5VzlGRjJFcjRaZ3dyS2lFXzFacmRYVEFEWWxqcllKT0ZhdlUxZEd3MHRlcDJaRDA2M0ozdEhZSlgzZTJMU0ZyejBSNlRERVVKNllHa3FGMU9qMnhTbDZqdnlDeU9YWF8ta2lwTXZlV3R4ZjNmbDZLLVIxeWJhLWFDLTM3SEtZYzROMEdfQ25nc2V4MWhHMldoU0c5NkZYWGVMcUpoMWFFX25XYUdEeWJmWGdqZC1YSUxNbmVWVWd4Q3JNZFRGSERmQk9VamhyaEwyaDkyc3JrX0J1eGRYSlJPOTBaWGlobHJjZEtCRTk5MklnbUliYmVvWEVGRVZYd3NTWF96azJ2TW03SW1feVhUdWNCTTZadmxNUnhuMlVHdDRUdVNLU21WTk1uT3hvM24yb2ZyOHJEdlN4UUgwRU55YUtGczN1aGNLNFN3dlBSV2xOS2NWVmlpdy14QjlRVnRPdlpOMGZ6TmR5b0hRbTl1MFluLTktdkZQemJDaFVwQTNWYzJNQ0hVVlRObWl1bG01c0JnWmJPclBzdlZmbkZEcEVkTTVwelA4YUpYOWpFMTZCOXVCS3dZWjZJU3I2b0M1bDB6RVBfT2ZkQT09PC9kYj48L3JlcT4=

and a web page support.codefusion.technology/conanexiles_wkt53dl/?l=english that no longer works.


#10

Well I also got off the phone with my server host and they are having issues just getting them to update. Seems like this issue is affecting server hosts too…


#11

This is resolved for me now. Something must have changed on the server side.


#12

So I can actually launch the game now after uninstalling and reinstalling the game but now once I start the cinematic it just crashes… FFS I may not be able to play over the weekend if this doesn’t get fixed :confused:


#14

I am having the same issue.
Developers, HELP PLEASE!


#16

I still can’t join a server today, the game just force closes without any error messages.


#17

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.