Game will not run from Launcher, Error when running from exe

After clicking launch from the launcher, the game seems to spin up, and then nothing happens. Ever. When running ConanSandbox exe from the file manager, I get this error: “\Steam\steamapps\common\Conan Exiles\ConanSandbox\Binaries\Win64\ConanSandbox-Win64-Test.exe” CreateProcess() returned 2.”

I never have played on testlive, and it just randomly started after a day of playing normal conan. No idea what’s going on. I have validated files and reinstalled the game. The game is still stuck with this same damn error. I can find no help for this, as no one seems to have gotten past the error. Any help is appreciated. I run on a PC that was running the game just fine days prior to this mysterior error out of no where.

Having the same issue here, I’ve tried validating (said I was missing 2 files and reacquired them), repatched, checked all my mods, nothing seems to work.

I’m having the exact same issue.
-Brand new machine. Fresh install
-Trying to launch from steam (both desktop shortcut and steam directly) launches funcom launcher. clicking the “launch” button results in it saying its running (on the launcher client) for a few seconds then the launcher closes.
-no conansandbox.exe process ever shows up in my running processes throughout any part of this process.
-running the game directly from the folder, even as admin results in the same error as OP.

Only other forum post I could find was one from February last year which was closed for inactivity

Also have a player on our server who is having this issue. Got a new computer 3 weeks ago and now Conan just will not launch. they are not getting an error, but hitting launch starts to launch the game but the process just gets cut short. following thread.

There is a thread over in the bug section of the forum that had a fix which worked for me.
IDK how to link the thread directly in this post.

comigo aconteceu a mesma coisa, comprei o jogo a 2 dias e ainda nao consigo jogar por conta desse erro, é complicado e frustante.

Did you try to launch the game via this EXE?

1 Like

I’m following this thread since I have the same issue. I was playing the game on an old PC and changed to a new laptop and now it’s no longer working.

I’m not a very techie person so please bear with me.

I tried launching the game through Steam and when I click on Launch on the launcher, it just says running and closes down.

I tried through the same method as the OP and got the same error. I tried the binaries folder too, nothing happened.

I’m only using windows defender, I do not have a separate antivirus. My vid card and OS are all up to date. I have tried verifying the file integrity, tried uninstalling and reinstalling BattleEye. I’ve unistalled and re-installed the game. I think I’ve hit a wall so any tips?

3 Likes

I have the same problem unfortunately

It worked in older versions but not in this version

i have 8gb ddr4 ram installed on ssd and my processor is intel core i7 but the game does not open

  1. Open File Explorer.
  2. Right Click on “This PC”
  3. Choose Properties
  4. Select Advanced System Settings
  5. Select Environment Variables
  6. Select New under System Variables
  7. Enter the following:
    Variable name: OPENSSL_ia32cap
    Variable value: ~0x200000200000000
  8. Hit Okay
1 Like

Essas configuração são dentro do jogo ou no PC? perdão se não conseguir interpretar, ficarei agradecido por sua ajuda!

Lo siento, solo es una solución para PC. Utilice el explorador de archivos.

I tried doing this, then there was an update, so I’m not sure if this was the fix or if it was the update. But still, thank you!!!

Conseguir, deu certo, muito obrigado!

O prazer é meu

I have no idea what that did, but it works. I am very grateful for your help. May you spare some time to explain what that did and how it worked?

Oi estou preso na tela de loading, sempre que tento entrar no meu server 1977 oficial, o jogo para de carregar se aperto qualquer tecla o jogo quebra e fecha, já fiz o workaround da variável de ambiente e do engine.ini mas não resolve, já tem 3 dias, começou com o patch

I have a somewhat similar issue.
The launcher runs until it reaches the main menu. Then it MINIMIZES. It doesn’t exit out of the program, and even after force closing the game, Steam still displays that its running when even Task Manager says it doesn’t exist.

I tried launching from ConanSandbox.exe, it works but my mouse doesn’t register until in the cinematic it shows the exile being freed by Conan. I get to the main menu, and then it immediately minimizes the game into the taskbar everytime I try to interact with it.