Conan wont launch, it crashes just before intro cutscenes. plz help?

No help from admins so i try here

Basic Info:

Platform: Steam
Issue Type: Crash
Game Mode: Single Player
Server Type: PvE
Map: Exiled Lands
Server Name:
Mods: none

Bug Description:

Since yesterday my game wont laynch. It just kick me out imidiatly, before intro cutscenes began. I try everything 1. Verify local files 2. update all drivers and windows 10 to latest version 3.I uninstaled whole game deleted all mods, then instelled it again , nothing. Same problem its kick me imidiatly after I start launch. I tried starting games from steam libary folder /conansandbox/ binaries/Win64, still same issue. I have decent pc and played conan on very high graphical settings like 2 mounths every day. Not to mention I have over 1100 hours before in game (i owned game like 3years+). Of course I had many mods prviusly but when I run in troubles I deleted all mods before reinstaling game. I also tried to move game files on other hdd , i move them from my ssd /e/ to my hdd /d/, still nothing. On very end I uninstal all my vc++ files and instaled them manualy, one by one. Still nothing. After verifing files which i made like 20 times there is no corupted files report. I didnt have any report or error during all this time, just simple game kicks me oout on begining!! This issue started yesterday when I was trying to enter game. The night before that I played long session without any problems. Actualy I never had any issues with a game but now I cant play it… PLEASE HELP me ps: I was searching for similiar problems on internet and only find this guy who had absolutly same problem like me Cannot get Conan to launch … but that reinstaling vc++ files didt solve my issue

Bug Reproduction:

1 I launch game , 2. Screen appears (that one where is powered by unreal engine on screen) after that in a second when cutscene needs to begin it just kicked me to desktop. 3. I tryed to start game about hundred times throu either launcher or steam libery exe file, and only once or twice, cut scene actualy begans, but after first droplet of blood drops on skull (like 2-3 seconds) it kicks me out again !

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.