Can't launch Conan Exiles

Type of issue: [Crash on Start-up]
Server type: [N/A]
Region: [N/A]

Conan won’t launch.

Error message says that windows cannot find the device path/location, or that there possibly does not have permissions.

(Things I’ve tried) I’m not an expert with computers.

I’ve ran the program as administrator.
uninstalled 3 times and reinstalled.
Tried to uninstall Battle Eye and reinstall but I can’t locate the files, however, battle eye does start when I try to launch the game.

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Launch from Steam

one option (antivirus):

Recntly some antiviruses were showing flase positives on some game files (after last) patch.

things to try:

  • check antivirus event log and see if it acted on some game files.
  • set exception to game files
  • reinstall/update

Another option (strange permissions or faulty drive):

Do you have similar problem with other games on same drive?
Maybe try installing game to another location (drive)

If you are willing to share, what operationg system and antivirus do you use?


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.