Fatal Error, can't play the game

Game mode: [Enter game mode here: (Online official | Online private | Single-player)]
Crash [Enter one of the following: Crash | Bug | Performance | Misc]
Server type: [Enter one of the following: PvP | PvE-Conflict | PvE]
Region: [Please enter your server region]

I’ve just recently purchased and installed Conan Exiles, but I can’t get the game to run. I click on the client icon, and after the title I get a pop up saying the game’s crashed. I’ve checked and rechecked my computers hardware and drivers and it should be up to spec for recommend requirements. I don’t have any mods yet, the game IS using the correct gpu, I’m not running taxing that would cause a crash. I just shelled out money for this game, and when I try to get support they send to to the forums. Is this normal?

This is what the error message says:
“Fatal Error: [File:C:\UE4\CSAND\Engine\Source\Runtime\Windows\D3D11RHI\Private\D3D11Util.cpp] [Line: 232] Result failed at C:\UE4\CSAND\Engine\Source\Runtime\Windows\D3D11RHI\Private\D3D11Viewport.cpp:289 with error 8876017C”

Is there anyone that can help me with this?

Have you already verified your files through Steam?

Hmm, no. I’ll give that a try.

OK, I’ve verified the game files, dead end there.

Could you post your system specs and OS? Just whatever information you can think of. I doubt it’s something as simple as a virus protection software blocking something, but you could check that. Try uninstalling and re-installing battle eye if you have already installed it (or run the game without battleye all together).

For starters, tried the BattleEye suggestion, also a no go. Specs are as follows:
Acer Predator G9-591 Laptop
Intel Core i7-6700HQ CPU @ 2.60GHz
Installed Ram 16gb (15.9gb usable)
GPU Nvidia Geforce GTX 970M
Window 10 Home 64-bit version 1803
Geforce Driver version 417.35
AVG internet security

About all I got, least that I know of.

I found this on a google search. Since you can’t even get in the game to begin with I doubt it will help, but maybe mess with some of the ini graphic settings?

steamapps\common\Conan Exiles\ConanSandbox\Saved\Config\WindowsNoEditor -> GameUserSettings.ini

Another idea, (this worked for me in Jurassic World Evolution when I was having an unplayable game issue and couldn’t even navigate in the menus), is to tell Nvidia Experience to auto adjust the graphics.

This thread somebody made a suggestion that it could be a RAM timing overclock issue. I doubt your RAM is overclocked on a laptop, but maybe?

This thread that isn’t even Conan Exiles suggests it could be a heating issue? Another I doubt it since you are just trying to fire up the game, it shouldn’t heat up in half a second to the point of crashing.

This thread suggests trying to clock down your GPU slightly. If you are unaware how to do this, MSI Afterburner and some googling should do the trick. This much older thread also suggests people were having issues when their GPU was overclocked.

Obviously, if you can’t tell, I am throwing crap at the wall to see if anything sticks. The slightly good news? Those are just a small handful of threads I found with a quick google search of “[File:C:\UE4\CSAND\Engine\Source\Runtime\Windows\D3D11RHI\Private\D3D11Util.cpp] [Line: 232]”.

I was finding that error on all sorts of threads, some with UE4 engine editor itself, others random like Tekken 7, etc. So mmaaaaybeee, the fix you are in search for could be found off the net this way.

I do appreciate the help, I’ll go through some of these and see if they help.

Well, I’ve gone though several of these and a few plus from some friends of a friend, I’ve still gotten nothing. Is there a way to contact ACTUAL support from Funcom, or somehow getting a refund?

Not sure about support but refunds are done through whoever you bought the game from. Steam’s refund policy is here.

In ARK people had same problems after nvidia driver update, either try newest or if you have newest some older versions.

You may also try reinstalling VC_Redist as that helped in some cases.

  • Do you run other games, if yes, what kind, and do they run fine ?

  • Did you desinstall, reinstall the game ? Where is your steam-client located. HDD, sdd ?

  • Separat drive ?

  • Did you try install the game in a different place (folder or ever drive) ?

  • Are all your drivers up to date ? did you some changes lately ?

  • Did you try turn off anti-vire and firewall to see ? any additional anti-spy and such ?

  • Did you run task-manager to see if there are some other softwares or tasks running in the back ?

1: I run several other games, like Civ 5 and 6, Warframe, Minecraft, Guild Wars 1 and 2, Black Desert Online, a bunch of classic Sonic games, to name just a few. Results vary. The Civs, Warframe, Guild Wars 1, and the older Sonic games typically work well, Guild Wars 2 can sometimes be a bother, but that’s usually temporary bug issues, Minecraft and BDO like to screw with me, but eventually whatever problems I have are solved, sometimes with help from an actual Support from the Devs.

2: I’ve not uninstalled as of yet, it takes roughly 14 hours or more to re-download so I’m holding off. I’ve a partitioned internal drive, one is SSD the other HDD. The Steam Client itself is in the SSD, the Steam library on the HHD.

3: I’ve a external drive, but I don’t use it a lot, certainly not for gaming. Mostly just to save extra stuff.

4: Exiles is saved to the same folder all my other Steam games are.

5: To the best of my knowledge all my drives are up to date, yes there was a recent update for Nvidia GeForce. Not really sure if it was before or after I first tried to launch the game.

6 and 7: I’ve done neither as of yet, I’ll look into it.

I have at least one friend who has told me in the past that they had issues with having the Steam Client and the Steam Library be on separate drives, with this game specifically.

Still recommand running CE on a good ssd. Of course it can run on older HDD, but it will be slower, especially if you want use mods. Same for Steam-client. And yes, i think, having both at same place may be better. Anyway, i would try to change the place of the game just to see.

Sure, 14h to download the game is long, wow ! Can understand well that you want do it just for the fun. Verification of game-files should mostly do it, but still, there exceptions.

I know also people having issue running specific games under programm or programm(x86), all configs are different, and may give different issues.

Then again, make sure that no other software is blocking the game from running. Some antivire detect false-positives, and shut down if they detect some. Try turn them off for a test.

Well, the problem with moving even just this game to the same drive as Steam is that that one is TINY. There literally isn’t enough room to for this game in it. Moving Steam from the SSD…well, I keep that under advisement at the moment.

LOL you believe to much in marketing stuff, my gf run it on ssd i run on hdd no difference

@ Greyhawk did you do what i wrote?

O.o Did you really just say there is no difference between an SSD and an HDD? …wow.


No i said it doesn’t make difference for how conan runs, ssd should be mainly used for system

VC-Redist update sadly didn’t help, and my computer won’t let me roll back the Nvidia’s driver.