Private server (solo) partial nudity not working

Game mode: [ Singleplayer]
Problem: [ Bug | Performance | Misc]
Region: [us]


[Partial Nudity on/off switch not there anymore in single player server.]


Steps on how to reproduce issue:
1.start single player
2.go to settings
3.make admin
4.no non nudity - partial nudity switch to be found on server settings

The option is in Gameplay as well, maybe it now only uses this one. I just tried, without server settings allowing it or not, since there’s no switch, and it allows partial nudity for me.

Doesn’t work. I read elswhere someone was using a different user setting file they cloud saved.

Nope, it’s like the game is stuck in permanent no nudity mode on single player servers. I’ve tried the main menu settings and in game settings switch’s, neither work. Admins switch is just gone.

It seems to be a bug that doesn’t allow you to access the nudity option in server settings. The option is usually under ‘Max clan size’ but when you try to scroll down below that, it goes back to the top. You can see the scroll bar on the side never goes all the way down.

Someone said they had their system data from before the last patch saved to the cloud and was able to restore those settings, which already had partial nudity set to on, and that worked for them.

thanks for the reports - at least from me :wink:

I allowed it when I made my game and now I can activate or deactivate it from gameplay option at will in my single player game but it’s true the server setting is missing.

@WhiskeyRiverRunDry correct.

could you all please try changing the ServerSettings.ini setting MaxNudity value to 1 (which should be partial nudity)
And telling me if that works?
Ask if you don’t know where this is located btw…somewhere in the game files, but I’ll get someone to answer that if needed.

I was able to get the scroll bar to the bottom and the option is totally gone…

I’ve tried starting a new game on another profile to see if the option was available from the initial setup, but it was missing there as well.

Please try changing the value in the game files. If this works for a few people, you have a workaround for now.

(I’ll try forwarding this myself)

Wish i could change files, i am on a potatostation. Ps4…

1 Like

Is that accessable on the PS4 version? I’ve looked through all in-game options and haven’t seen anything like that.

Oof. This has happened once earlier with my replies…cry(when it’s real late where I am at…)

Welp. No, sorry.

1 Like

What happened to Caifas is exactly, word for word, what happened here on my PS4. Scroll down the “server settings” tab and under the “max clan size” slider was nothing. If I tried to access it, it jumped me right up to the page top “difficulty presets” options.

I fixed it and have a sure fire solution, but I don’t think you guys are going to like it. I uninstalled the game and update version 1.16. I reinstalled the game and did NOT install the update version 1.16. So I am running version 1.00 on my PS4. And the “partial nudity” button NOW is directly under the “max clan size” slider. I started a new character and under “difficulty” I choose “custom” and at page bottom was the “partial nudity” button. I also NOW have it in the “server settings” tab after logging in where it was supposed to be before, but I never saw it.

I wanted to get this information out to yous as quickly as possible in case you wanted to do a complete wipe like I did. I won’t install another updated version until I see this issue with the PS4 is addressed in it. BTW Funcom I love the game and am having a blast :slight_smile:

1 Like

Instead of wiping couldn’t you backup your save to like a usb thumb drive then do all those steps you said and replace your save? I dunno I didn’t have an issue with partial nudity disapeaering but maybe that would help someone

I’ve thought about trying to find my stick and give it a go back when I was having the save corruption. I dug up a going 4 year old article for those interested. Not tried it on current sysver though.

2 Likes

I just tried installing the disc in another PS4 so I could access version 1.00 without losing the 1.16 patch on mine, then turned all the partial nudity options on and saved. I then transferred that save (both game and system settings) to the PS4 with v1.16 via usb to see if it would change anything there but it did not…

First I tried just using the system settings with an existing game file and when that didn’t work, I tried both starting a new game and transferring the game file from the other PS4 and neither of those worked either.

1 Like

That sucks. Hope they get this fixed for you. After last patch was when I started over and never changed a thing. Partial nudity was already selected from last game set up and I’ve had no problems. Sorry we couldn’t help

That last patch fixed the issue, thanks funcom! My enjoyment of this game just went up 200%. 100% for each, well you know hehe :slight_smile: Thanks again…