Did I miss something?

Game mode: Singleplayer
Problem: Bug?
Region: NA

Okay I’ve been browsing patch notes and can’t find anything on this. Did they remove the nudity option ENTIRELY from single player? I started up the game after their recent patch and started a new single player game and it didnt have the option for even partial nudity. Even after i made a character and turned on admin mode there was no setting for it in the admin menu.

Steps on how to reproduce issue:

I tested this for you, in single player offline. I don’t know about the online version, I don’t play that.

If you go into Settings, by pressing the Options button on the controller, go all the way to Server Settings tab, and choose Make Me Admin in there. After that, on the same page, still in Server Settings, go all the way to the bottom, just under Clan Max Size, there is a drop down menu, called Maximum Nudity. Choose Full, then press the square button to apply it.

I did al that, then went into characters inventory and removed clothing, I have full nudity.

By the way, if you’re in NA, I am not sure if you have full nudity in this game, but I might be wrong…

Im North America so I dont have full nudity sadly. However for me there is nothing below the max clan size. No buttons toggles dropdown menus or words.

Hmm, and did you have anything in there before?

Ok, try one more thing, go into Settings, and navigate to the Gameplay tab; in here (I am in Europe) I have Nudity buttons as well, as in NONE, PARTIAL, FULL which can be depressed. Visually speaking, they can be depressed, but in this particular tab, they never worked for me, I always had to go into Server settings. Take a look in there, see if you have them, or if they do anything for you.

There are no options past clan size at all.

Take a look in the Gameplay tab, and check if you have those nudity buttons.

I do but they dont chamge anything. Single player server still acts as no nudity

I figured as much, they never worked for me either, every time I had to go into Server settings and activate from there.

I am sorry, but I don’t know if there’s anything you can do, it’s either a mistake from the developers, or some shady move.

1 Like

It still shows the scroll bar on the right side as only halfway down. But if i press down past clan soze it jumps back to the top of the menu.

Any word from devs? Anyone else having this issue?

Go to settings where you turn on admin mode. Scroll to the very bottom and turn it on. You’re welcome

Its NOT there. I’ve gone through every pagebof the menu. The option is GONE.

1 Like

You may have to turn on admin 1st. I checked as I wrote the response and it was fine. I’m at work now but when I get home I’ll look again and try to get you a screenshot.

I’m having the same issue. Tried activating ‘make me admin’ first but the menu doesn’t let you scroll past ‘clan max size.’ I have the NA PS4 version

1 Like

Same for me. It show the slider has room to scroll down but puts me right back to top of page. Any word about this yet?

1 Like

Hi, go to settings, then gameplay, then press down once, then press right, then X , then square to apply, if this doesn’t work you need to start a New game, because that setting is only applied once per save, at the end of character creation, and if you pick custom difficulty the partial nudity setting is only there once :wink:

I just tried that on a new profile, and it still didn’t work. I think the nudity option under gameplay is overridden if the server has it set to off. The problem is the server nudity option is inaccessible from the server option menu in single player offline.

I have been playing the unpatched disc version for the past couple weeks with no problem turning the nudity on or off, but since I downloaded all the updates yesterday, the option is just not there.

You’re right the option is gone now but I could see it last night. Now it’s just gone. My apologies I do not have an answer.

Slightly comforting that I’m not the only one, very disturbing that they would make this change behind our backs without mentioning it. Unless it was a new bug they accidently created.

I’ll betcha it’s a new bug they didn’t anticipate, they changed the menu around to split “Show Help When Building” and “Show Contextual Controls”
Even that change isn’t working quite right, I filled a bug report about it not saving.