Partial nudity still not working in solo

Game mode: Singleplayer
Problem: Bug
Region: US

Partial nudity is still not working. I created a single player game as “civilized” and am invested in it; I’m new to the game and thought maybe only certain outfits had nudity. When I saw the setting was at “None”, I gave myself admin rights and changed the “Maximum Nudity” setting to “Partial”. No effect. I left the game completely and came back, but it was back to “None”. I changed the setting back to “Partial” to no effect (I uneqipped/re-equipped armor as some suggested to force a rendering refresh but no go.) Ever since, it stays on “Partial” but it isn’t working.

Steps on how to reproduce issue:

  1. Set “Maximum Nudity” to partial

There are 2 actual settings for partial nudity one is in the admin settings the other is under gameplay setting both have to be set to partial also when you set it to partial in admin back out of settings menu entirely then go to gameplay setting should work then

1 Like

Yes! That did the trick. Somehow I missed that there were two.

Thank you muchly!

No problem

1 Like

You have no idea how many of us fell in that “double setting”…
W-Hell-come aboard :slight_smile:

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.