PS4 Hotfix (25.08.2018)

Dear exiles,

We have a new hotfix out for the PS4 version, to take care of some issues with the clan menu and remove the lag that would happen when locking onto an enemy and giving them a debuff.

Patch notes:

  • Fixed an issue where debuff icons would cause huge amounts of lag
  • The Clan Member list can now be navigated as intended
  • Message of the Day can now be edited with a controller shortcut
  • Hotkeys on the bottom of Clan Menu Screen will update when rank changes to/from Clan Master
  • Officers can promote recruits to members, as intended
  • List entries should no longer have double highlight when selected and navigated to.
  • Moved the Contextual menu when using a controller so that it is not shown on top of the clan UI.
  • Member list should now always be sorted on Character Name.
  • Member list should now update properly after switching tabs in Carousel. Earlier one would stop receiving rank updates after switching to a different tab and back to Clan UI.
  • Clan Leaders can do anything to anyone; Kick, Promote, Demote.
  • Officers can kick and demote anyone below their rank, but only promote to member.
  • Recruits cannot kick/promote/demote.
  • All ranks can look at everyones profile.
  • Clan Leaders can only leave if they are the last member in a clan. They need to give their rank to someone else if they want to leave a full clan. Everyone else should be able to leave the clan
10 Likes

Awesome thanks!

1 Like

Speedy response, this time around…Hopefully you guys realize what a success this game would be, with the proper attention. It really is a diamond in the rough. Anyways, well done.

7 Likes

hi it is not meant to be evil but no one cares if there are multiple ranks in the clan system.
It would be better privately lockable chests.
Apart from that, you have recently brought an update that unfortunately was a fail.
Fa a few things work and other things do not work anymore.
It would also be better sometimes to fix the error that the game works without problme.
I can barely walk into my own base since the update because I constantly have only CE errors.
Please work on it as constantly updates to bring bring nothing.
It has so many more mistakes than before.

6 Likes

But i still can’t make insulated wood (needed for certain level 20 recipes) until I’m level 28. Got it.

I appreciate the lag fix. Thank you and keep up the good work.

1 Like

You could always join the dev team and help them out. You sound like you know just what to do and how to do it. Keep it up ace.

How about yellow potions having an hour downtime before being used again?..

… or only allowing use of the yellow potion when you are 100% under shelter?

… instead of this ridiculous 2 minute decay time, where if we walk away from the cauldron to actually do something else we won’t lose our material? We literally have to sit in front of the cauldron and wait until it’s finished and then rush to use it? That’s a ridiculous way to handle a PvP mechanic being abused.

4 Likes

A success it could’ve been, games dead now…waste of potential.

5 Likes

You made my elevator disapear AGAIN. What did change about triangle pieces this time?? Should I even bother building it a third time, or are you just going to keep wasting my time and money?

3 Likes

Volcanic Forge just all my 600 steel bars and 4k obsidian

2 Likes

Hi, does this update include fixes for the issue where tamed thralls are not attacking?
Thank you:)
By the way awesome work you guys are doing!:ok_hand:

1 Like

Ty <3

No offense, but I think there are more important things to fix than the clan system, like making sure placeable items worked as intended, or making sure things that were meant to be in the parity patch but weren’t in it were implemented. Literally only 2 things in that patch are not tied to the clan system.

2 Likes

Well, now my purge is not working. Checked the settings and it is all good there… meter fills. But no purge. Even turned it off and on and stopped and restarted server

1 Like

Since this patch, both of my single player, offline games are shot (to clarify, I set up multiple user profiles in my PS4, which allowed me to create multiple games). The first had 200+ hours of investment, with two massive builds I was working. This game will no longer load at all, and I get the “No save game found for the active user” message. The second game, which was a 60+ hour investment would load. However, the large build I had created randomly went “No Owner”, so was suddenly useless. Guys, I love this game, but this will be the 8th single player character I have lost for one reason or another (corruption, crash within 30 seconds of load, etc), and it is getting tiresome. Is there any plan to get the PS4 version up to snuff, to where those of us who would like to create massive buildings can do so? I keep seeing YouTube videos of buildings that are tens of thousands of pieces, and I would probably keep coming back to this game indefinitely, and buying every single DLC if this was possible on PS4. As it stands, I have not and will not invest any more cash into this game, since I wouldn’t be able to use any of the DLCs to build more than a 40x40 short structure, anyway. You have such a potentially amazing game here, but those of us on PS4 can’t use it to anything remotely resembling its full potential. Please get us there!

4 Likes

I’m not sure how many of you noticed but I can now sort chests and vaults. That’s a great QOL improvement. Or maybe it’s been updated awhile but I never noticed. Ether way :slight_smile:

1 Like

So, the last patch nothing disappeared on the triangle spots… this patch… yeah I lost a T3 thrall and improved furnace. Is this going to be a worry going forward?

2 Likes

No… I pulled a few crocs and of the 5 thralls near it, two attacked, one just ran up and looked at it… other two ignored it completely. Official Server.

1 Like

Okay, unlike the parity patch where you listed changes/additions that weren’t there, this patch has made changes that weren’t listed, one such change being one that was supposed to be in the parity patch, the fix for fence foundations to snap to foundations and wedge foundations. I know for a fact that it was this patch and not the parity patch that fixed it, as that was one of the first things I tried when that patch went live and even commented in the parity patch thread that it wasn’t working. Another change that wasn’t listed that I’ve come across (wasn’t even listed in the parity patch) is Derketo’s Kiss (and I imagine every other religion’s equivalent tool) requiring iron bars instead of stone now.

1 Like