Purge doesnt happening bug I guess

Basic Info:

Platform: Steam
Issue Type: Gameplay
Game Mode: Single Player
Server Type: PvE
Map: Exiled Lands
Server Name: =SERVER NAME=
Mods: =MODS=


Bug Description:

The Purge doesnt happening. Im playing this playthrough for 100 hours, my Purge meter is full since a while… I changed all the settings to trigger it (yea in admin) but nothing… Single player, 0 players required online, no time restriction, etc… So i made a long research on the forums, so the Event log is empty at the Purge section for the last 21 days (and i started to play like 2 weeks ago) so it shows that not a single time tried to start the purge. I have 2 base, i made sure they big enough to trigger the purge, i just dont have any other idea i literally changed every option to trigger it but nothing happened eversince. I even tried the StartPlayerPurge command a couple times but nothing, even in the event log 0 lines about purge activity so im here and wondering if i have to start this 100 hours from 0 :confused:


Bug Reproduction:

I pressed Play 100 hours ago

1 Like

Greetings Exile,

Thank you for your report. Can you please share your saved file with us?

You can find it by following:

Steam\steamapps\common\Conan Exiles\ConanSandbox\Saved

It should be the “game” file for Exiled Lands or “dlc_siptah” for Isle of Siptah.

Feel free to reach out in private via direct message if you prefer.

Thank you in advance.

Greetings,

Thanks for the reply! Sure thing, but i can’t upload the game file here. It’s not supported extension or something… I try to reach you out via dm.

I couldnt find any option to send dm on this site so i sent the game file via email to the contact@funcom.com with the link of this forum post.

Hey,

Thank you for getting back to us. Could you upload the files to Google Drive or to a similar platform and share the link with us?

We appreciate your assistance in this matter.

Heyo,

Sure thing, thanks for your help!
Or i mean i would gladly do it but this is the error message i get: “An error occurred: Sorry, you can’t include links in your posts.” … Im getting frustrated… I cant upload the file here because the extension is not supported, i cant post a link, i cant dm … i dont know what to say.

I will replace dots with _ in the link i hope it works: https://drive_google_com/file/d/1GZL2kZ-f435YXoOmBlPDAejWqmE19xwg/view?usp=share_link

Heyo, I built a third base and i got the purge finally!

Not certain where your first 2 bases are but if they are located on Noob river… most of that area is a no purge zone.

Thank you Pro conan player, noted.