Purple and Blue Main Menu & Green and Pink Gameplay

Game mode: [All: (Online official | Online private | Single-player)]
Type of issue: [Bug/Performance: Crash | Bug | Performance | Misc]
Server type: [All: PvP | PvE-Conflict | PvE]
Region: [America & Asia]

I bought the deluxe pack 3 days ago and at my first gameplay everything was normal but whenever I move my character it kept lagging/stuttering I got frustrated and quit the game then the next day I tried again I clicked on the game and skipped the opening then bam everything was colored purple and blue I can barely read the words Singleplayer/Co-op, Settings, and etc. I quit the game and restarted my laptop and opened it again I watched the opening this time hoping it will fix the problem but NOPE it’s still blue and purple, I started a new game in singleplayer/co-op hoping it was only the main menu that’s affected but yeah ya guessed it the loading screens are all blue and purple too I but I’m still hoping the gameplay wouldn’t be affected so I waited then comes the character customization and picking the gender of your player this time everything is GREEN AND PINK and I can barely read the words MALE and FEMALE at the bottom of the screen. I restarted my laptop 3 times but and opened the game again but yeah still the same purple and blue main menu and loading screens and green and pink gameplay. I hope you guys can find a solution for this bug

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:
1.no I sadly don’t have a solution

Hey @Sorciry

This looks like a hardware/drivers problem. Could you let us know the specs of your laptop?
Could you also check the temperature your hardware handles while playing the game?

Thanks for your feedback.

1 Like

Thanks for replying Ignasis

My Laptop Specs:

Processor : 7th Generation Intel Core i5-7200U 2.50GHz Processor (3M Cache, up to 3.10 GHz)
Storage : 500GB 5400 rpm Hard Drive
Memory : 4GB, 2400MHz, DDR4 (additional memory sold separately)
Graphics : AMD Radeon R5 M430 Graphics with 2GB DDR3
Screen : 14.0-inch HD (1366 x 768) Anti-Glare LED-Backlit Display
Camera : Integrated Widescreen HD 720P Webcam with Single digital microphone
Keyboard : English Non Backlit Keyboard
Wireless : Dell Wireless 1810 Card (802.11AC Dual-Band Wi-Fi + Bluetooth )
Card Reader : N/A
Optical Drive : Tray load DVD Drive (Reads and Writes to DVD/CD)
Battery : 65 Watt AC Adaptor, 40WHr, 4-Cell Battery
Operating System : Windows 10 Home Single Language (64bit) English
Sound Card : Stereo speakers professionally tuned with MaxxAudio® Pro
Warranty : 1Yr Premium Support: Onsite Service

I hope you guys can find a solution soon and I hope my laptop’s not the problem

Hey @Sorciry

Unfortunately it seems that your laptop does not meet the minimum requirements to run the game, both on the RAM and graphics card end:

OS: Windows 7 64 Bit/ Windows 8 64 Bit/ Windows 10 64 Bit
Processor: Intel Quad Core i5-2300 or AMD FX-6300
Memory: 6 GB RAM
Graphics: Nvidia GeForce GTX 560 (1GB) or AMD equivalent
DirectX: Version 11
Network: Broadband Internet connection
Storage: 45 GB available space

1 Like

I finally fixed it :grinning: after fiddling with the amd radeon settings.

Step 1: Open AMD Radeon Settings and click on system settings
Step 2: Click on ‘Switchable Graphics’ and find the application ‘ConanSandbox.exe’ once you see it click on it
Step 3: Switch 'Hight Performance; to ‘Power Saving’

Then BAM no more purple and blue main menus and loading screens and green and pink gameplay!! The Graphics may be low but it still performs wonderfully expect a few lags here and there but its not too bad. Now if you’ll excuse me ill be going back to playing an awesome game and thanks for the help Ignasis :smiley: have a nice day/night!!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.