Random 1.7GB update on Steam with no patch notes?


1 Like

For me

1 Like

no update on game pass so i cant connect to my gportal server anymore, any help?


Good luck

1 Like

Yeah, mine was 25MB (Steam). We will likely see patch notes in the next couples hours.

1 Like

u on steam? still no update on game pass


Patch notes are here:

if so short why still not on game pass tho :cry:

Hi, i have the game on game pass and a gportal server
The server version is updated but no update on game pass, so i cant connect to my server anymore
It s saying it s not the same version
Any help?

Greetings Exile,

Thank you for reaching out to us. Are you still experiencing the issue?
Sometimes servers pick up on the updates faster than clients. A restart should be able to trigger it though.

We await your reply.

How about fixing actual issues with the game instead of patching the holes in your wallet first FunCom?

1 Like

I remember you . you are someone who gets angry very quickly. this forum is not good for your mental health…

All I want is the fix for ue4 fatal error
The game workers only one time since I bought

You must have me mistaken for someone else. I don’t get angry over video games and I certainly don’t waste my valuable time arguing with random strangers on the internet. That’s not the purpose of this forum. We’re app supposed to be here to help make this game better and enrich the community. Now unless you have something to add, move along.

I’ll reply, since 7:30 AM PST after game update I still cannot play game. After watching game video and having screen go black and not updating for 3 + minutes whether I use load or continue I am frustrated. I am not PC savy it should not take technical expertise on my part to fix an issue caused by a patch. Thx

1 Like

It’s weird that all of these "fixes"don’t seem to be fixing anything and the size is throwing me off too. I’m not sure how it is on the other platforms, but on PS4 the updates are absurdly large. 19.2gb is uncalled for.

To fix looping issues. Follow the instructions below.

Although I think you mainly need the server to be cleaned of the cache files after you patched the mod updates. It worked for me. This is PC only.

3 main problems:

  1. Loading infinity loop since 3.0 got even worse after 3.05 - before that it was already extremely annoying
  2. Loading black screen after intro video prevents from joining the game after 3.05
  3. Loading mods takes much more time since implemention of this controls for mod up to dateness and caching - it should be the other way around
    And please don’t ask if I am using updated versions of mods - I am Server owner for a few years now and not a noob - ofcourse I do - and I even did this before 3.0 without the help of this feature no one asked for

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.