Really weird login bug, or something


#1

I’m not 100% sure exactly what this bug is, or if it’s even a bug, and I wanted to see if anyone else ever heard of anything like it.

I can run the game perfectly on my desktop, no issues ever. I was at a friend’s place with a much faster connection and I thought I’d try it on my laptop - I had to install it from scratch. During the same visit I also updated and tried a couple other online games, DDO and GW2 - no issues whatsoever.

I was able to get online with both a wired and wireless connection and tried the wired first. When I went to login with Secret World, I got a “can’t connect, check connection or firewall notification”. I disabled the firewall, tried it again and realized the laptop was now offline, so I switched over to the wireless connection (and it WAS connected, as was the wired when I first tried) same thing, error message and disconnected from the net.

I checked and what seemed to be happening was that the network device driver was disconnecting and I had to reset it every time I tried to log in. Now I don’t know if the login was causing the disconnect or something just prior to logging in was causing it after I loaded up the game and had to enter my password (I still had a connection at that point). So somewhere in between entering my password and hitting enter then waiting to login it would disconnect.

I tried another install - same issues.

I just tried it again here at home, on the laptop - no issues, other than it’s slow. So it seems like something specifically at my friend’s place was causing the game to disconnect my network device driver - no other games did it, nothing else was affected - just Secret World. That makes no sense to me and I even asked a couple tech support friends had they’d never heard of that - no one had a clue.

I tried this several time on his connection and the exact same result every time, disconnect on both wired and then again on the wireless and only with Secret World, and even with another fresh install - one was in fact the update from trying to open the original Secret World - which used to run just fine at his place, so it was just with Legends.

Anyone ever heard of or encountered that before? The game runs like crap on the laptop anyway so I don’t care that it doesn’t work I’m just curious about the glitch/bug/whatever it was,


#2

Thanks for the detail in this post.

I won’t be able to definitively say one way or another what happened without getting more information from you (or perhaps from your friend since it was their internet).

From the information I gathered in this post, I would want to explore whether or not the following ports are allowing traffic:

TCP: 7000-7999
UDP: 6881-6889

From what I can tell, GW2 uses the ports 80, 443, and 6112, so this could explain why you had no issues there.

There’s also the possibility that your friend’s ISP is filtering their connection in a way that does not allow for a stable connection to our servers. Secret World Legends is particularly sensitive to packet loss, so this is worth exploring. If you wanted to check for packet loss when connecting to our servers, you could try a trace route and path ping with the following commands:

tracert dm02-nj4.ageofconan.com
pathping dm02-nj4.ageofconan.com

If you need assistance on how to run trace route commands please see the following:

http://www.mediacollege.com/internet/troubleshooter/traceroute.html

We would be happy to assist you at help.funcom.com/ if you wanted to open a tech support ticket. If you do decide to open a ticket, then please include the results of the trace route and path ping to expedite the process.

I hope this information is helpful. Take care!


#3

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.