Recuring infinate loading issue since pre-launch

Game mode: [PVP: (Online official)]
Type of issue: [Performance]
Server type: [PvP | PvE-Conflict | PvE]
Region: [USA]

Has this issue been fixed yet? Any ideas or suggestions? Hoping to get an answer from anyone willing to help. coughFuncomcough

Step-by-step process:

  1. Open Steam, Launch Game
  2. Chose ANY server
  3. Stuck in Loading Screen
  4. See attached Steam -log data

Fancy little link with log from a service I saw used in another related post.

Shortened to gut out the infinite number of nullptr lines.

Hey @dannipanni990

You mention this is happening when joining any server. Could you specify which servers in particular you’re trying to access just in case?

1740, 1932, 1600, few private servers no longer active.

And thank you for the response. I have tried all suggestions I’ve found on forums and stickied post. I just can’t seem to connect. :frowning:

1 Like

Could you let us know your ISP just in case there’s any known issue on our end?

Sure, its RockSolid Internet. Rural ISP out in south Texas USA.

1 Like

Thanks, we’ll run a few checks on our end and see if there’s any problems. We’ll update this message once we find out one way or another.
EDIT: Trying to confirm, would it be possible for you to use a VPN and try to connect a server to see if this problem persists? (any region or setting from the US different than your own would do). Thanks in advance.

Ok so I looked around with a quick and easy free VPN to see if it’ll work and found TunnelBear. Set it up, launched the game and saw the ping on the server lists. All of them were 400+ so not sure how playable the game would actually be using something like this…

Anyway I connected to a no ping server, 1932, and actually went through on the first try. So there’s that.

I just hope I wont need to pay for and rely on another service to be able to play this game.

Hey @dannipanni990

Then unfortunately there’s some issue on your ISP’s end that we have no control over. Could you try getting in touch with them and see if they can find a sensible solution?

Any idea what it could be? Ive contacted them before and they pretty much told me that since the issue is isolated with Conan then its something on Funcom’s end. Something about a double NAT. The only solution theyve offered was a static IP address and it didnt work even after configuring that.

Since this is a very specific issue we’re a bit at a loss. Just in case, have you tried the instructions in this link?

Yup. This was set up. Still a no go unfortunately. Oh well… :frowning:

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.