"Return to Inventory" not possible for most placeables in Single-Player PS4 game despite supposed Patch 2.5 fix


Game mode: [ Select one: (Single-player)]
Type of issue: [ Select one: Bug]
Hardware: [PS4 Standard Edition]

Bug Description:

After Patch 2.5 I was able to “Return to Inventory” placeables as suggested. This was awesome news as I play Conan Exiles Single Player on the Exiled Lands with standard options and have been grinding/farming/building for months to design my first major build. However, the day after the Patch went live, I have since been unable to “Return to Inventory” MOST placeables in the game again, whereas for one singular day I was able to do so with walls, foundations, ceiling pieces, etc.

It’s been weeks of me waiting for some kind of fix, not knowing if the Patch was bugged or changed for some reason. I have been unable to find any information on this and have scoured the options menu in my Single Player game to try and toggle something, to no avail.

Now, with the latest Patch and the Grave Matters event live, it still hasn’t changed anything.

TLDR; I can’t “Return to Inventory” most placeables in the game, despite having installed all Patches and running the up to date version of the game on PS4.

Steps to Reproduce:

  1. Log in to the game.
  2. Build something or place a placeable.
  3. No option for “Return to Inventory” exists.
  4. Dismantle out of sadness.
  5. Cry.
1 Like


Welcome to the forum!

This is a known issue, and they are working on it. If you can provide more details about what you did when you lost the pickup option that would be helpful. Currently it seems to be linked to use of the Admin panel.

However, I did find a possible temporary workaround, more info here;

Good luck!


Thanks for your helpful reply, I appreciate that and the welcome.

I’ve attempted the list of fixes that were linked, but sadly nothing worked. I should mention I am running Conan Exiles off an external SSD to help with speed issues, pop in and lag in co-op sometimes. Regardless, I followed the PS4 fix, uploading my save game and settings to cloud, deleting and then redownloading. But it did not work.

I also tried changing settings in admin mode to see if I could fiddle with the run cost and building cost boxes, but I can only use the sliders and they don’t go to 0.

It seems there is nothing for it, but to just keep playing with brutal dismantles for now. Hopefully a PS4 fix arrives soon. I’ll sacrifice a Tier 3 Thrall to Set and see if it changes anything.

1 Like

Greetings @The-Force-Guard

As @LordKAA mentioned, we are aware of some ‘return to inventory’ issues that might happen on consoles.
Our development team is currently looking into these.

Thank you for your patience and understanding while we investigate.


im having the same problem with “Return to Inventory on the ps5 its not comeing up but it dose work on my ps4 pro very interesting not sure y though tried deleted it and reinstalling on the ps5 but got nothing

I’m having that problem in single player for ps4. I can’t return foundations and other placeables that I can in online servers.

1 Like