Can't return placed items to inventory

Game mode: [Online | PvP]
Problem: [Crash | Bug | Performance | Misc]
Region: [America]


Earlier today I could return stuff back to inventory like chests, doors, stoves, fire pits, the craft tables and even the map room. But now I can’t. What changed?


Steps on how to reproduce issue:

  1. Share
  2. Talk about it
  3. Get creators to fix it

Sorry but if you could help here but is it same door teir/type or have you tried other ones and it may have been bugged out generally server restart helps that stuff and can you specify which items and have you tried lots of different ones or same ones but wait till server restart then try again to see if it solved and please do let’s us know if it’s certain items or everything

2 Likes

I tried the maproom,.several different elevators, several different doors (all same tier as foundation and walls), tried the fireplace and firepit. I have restarted the game multiple times as well as closed it entirely twice. Same results

2 Likes

My wife is online right now placing chests and cupboards around base . No problems picking items back up. You probably have a temporary issue as @Gloatingtomb6 mentioned will goaway with server reset
Are you playing on private server or official? We play ps4 on a private server right now.

Its online on a official server for pvp

Update: I went in this morning and all is good now. Thanks for helping

2 Likes

Have you had a server reset yet? And if you look at the events log is there any thing that stands out. @Hugo @Ignasis any suggestions. Those are questions they may need answers to. Good Luck.

So some things happen that’s server side this be one as there is a dozen or so I know of that needs a restart and they cannot fix thus restart fixed it thus a server side which they cannot fix gportal would have to look into it

No you don’t restart the game that won’t help the server has a 24 hour period when it hit 24 the server restart itself thus it’s the server that does that @TheLOLxd2 may have a page to explain this much better than me

1 Like

Hey there,

This might be a desync issue where the server isn’t able to register the action.
Were you still able to interact with those placeables and building pieces at all? (see inventory etc.)
Make sure to check your decay timers and if possible Event Log (ESC) for stability issues.


You can use imgur.com links (the bit behind imgur.com/) to post images until you meet the requirements for uploading images (read 5 different posts, 30 different messages, and spend 10 minutes logged in. This is to prevent automated spam.)


Hey @Gloatingtomb6,

Information about how tech works has to reach players by word of mouth (and books about programming). If you don’t know what all the buzzwords mean, it’s understandable.

Servers have to restart to avoid things like desync, crashes and losing your progress due to memory constraints in general. This is also part of why there’s a decay system, (big) builds cause strain on the server.
I am personally not server tech savvy. Correct me if I’m wrong.

1 Like

You good I just suck at explaining things :joy: but know how and why but I still suck at it :joy:

1 Like

Amen to that the more I explain the more I confuse sometimes.

Do the items show 0 heath when you inspect them?
It’s tab to inspect on PC I don’t know what it is on console, but it’s the same as inspecting using a repair hammer.

There was a bug that prevented placed items from being picked up, the indicator was they show 0 health.

Sometimes a tap with the repair hammer would fix it, sometimes not.
Barnes and I worked on finding a reliable workaround but never found one.

But it would probably be beneficial to the Developers if they knew if this is the same bug.

1 Like

Have to use hammer on console

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.