Rot warren zone doesnt load correctly any more

bug

#1

Hello, I entered the rot warren to play that area, part way through i decided to zone back to the ark real quick to swap out so weapons mods for better situation of that part. This is on hardest mode of play.

So i return to ROT WARREN ZONE, not unable to zone in correctly and the game bugs up completely making it unplayable any more.

What happens now, is as soon as the zone finalizes the loading, and can start to see the game play area, all 3 characters start falling off the world so to speak in and endless space glitch of falling so they are not in the normal game level any more. Can see dark all over, and the 3 characters area icons with the ^ symbol on the map are only thing i see on screen falling forever. That game stays that way chars keep falling though floor, and rest of screen is dark.

Things ive tried to fix it. Exit game fully, and reload. Same thing happens each and every time. Reload game from prior manual save and the auto save both same effect happens on load zone to rot warren.

going to ark, loading in other zones can go to other places they still seem to work, then manually walking back into rot warren from both directions ive tried entered on sea of titans entrance as well as zoning to lair of horned devil and entering rot warren from that side, each time the game loads the zone the characters start to endlessly fall off screen so i cant play any more.

Im 100% stuck broken game, cant play as rot warren is corrupted for me to zone into from either door or a save game now ??

Is thier a fix to make this zone work like normal again ?? I
Help please help, fix corrupted Rot Warren zone so i can continue to play the game, as of now its not playable any more totally broken, with the bug.


#2

Hi, we can take a look at this for you, could you send a zipped save folder to me?
Thanks, Mark


#3

Hello Beh3moth_x,

Since the issue I experienced was reported already by another user, I thought I would give you a bump that I ran into the same problem (just now) when trying to enther the aforementioned zone in the game. Re-loading the same area didn’t really helped fixing, so could you please (or any other of you) help me out by taking a look at this issue?
Would you need a save file for this?

Best regards,

Zoltán


#4

Hi Zoltan. yes a saved game could help here. Please drop a mail to mark@thebeardedladiesconsulting.com
Thank you!

/Mark


#5

I have the same issue. How do I send you a saved file?