Rubber Banding bugs

Game mode: [Online private]
Type of issue: [ Bug ]
Server type: [ RP/PvP]
Region: [PC/NA]


So, however it might be called, stuttering, rubberbanding, desyncing I have no idea. Below is an example of this rubber banding issue I recorded with obs studios. This happens alot through out the game. It gets to the point where I takes so long to get out of this situation that it’s nearly unplayable. I don’t actually have to do a single thing and it will just happen at random.

My computer specs have not changed since the last time I made a report.

1 Like

Specially at Obi’s.

1 Like

Should be fixed soon: Long load times since last patch

IgnasisCommunity Support


Hey @Yliax

Welcome to our community.
We’re aware of this rubberbanding issue and our team is working on a fix to be released with the next hotfix, currently scheduled for next week.
Thanks for the feedback.

seems to happen alot around entry ways and elevators, spawn pointss also

Good to know, we have tried all mods because we suspected them but that is not the reason.

So while we all sit and wait for this hot fix we can all rubber ban and be unable to do a thing while we watch our base decay around us. Nice!!

So it’s really bad today its’ even gotten worse infact. I spent a great majority of my time trying to push through this rubber band iwth a pike in hand and this is just sooooo very stupid. How could this have happened to begin with. What ever has been done simply needs to be undone and removed. Things were perfectly fine before this last update. Sure bugs needed to be fixed and that’s really what needs to be fixed are the bugs. Like the bug with the inventoryh issue, and the bug with the bed rolls and spawn points and the bug with the terrain. Don’t even get me started on the pets standing half way into the terrian. Let me find that pic on my stream. Its pathetic… The node system is so off it would not surprise me as being a sole source for the rubber banding issue.

Hey there,

We’re aware of this problem and it’s been fixed in an upcoming hotfix to come early this week.
Apologies for the frustration.


I’d just like to note that the rubberbanding has gotten a lot worse for me following the last patch. Used to rarely happen at all, and now it’s common, especially around player structures and thralls.


Getting bad rubberbanding randomly across the whole server, then it goes back to normal for a while. On a PC private server.

Hey @Virtz & @Mendrak

Are there any mods installed in the server/s you’re playing in?

1 Like

No. I’m playing on Official server #1011 PvE.

Hey there - I’m playing on PC - Official #1011 PvE server as well.
I’ve been experiencing really bad rubberbanding since the latest hotfix. All the typical stuff - falling through the floors, falling off stairs, trouble interacting with containers and benches, avatar “teleporting” to where he was a couple seconds ago etc. The issue is somewhat present wherever I go, but it’s getting noticeably more severe whenever I’m at my base with many thralls and structures.

Also, this is a new issue for me - been playing for a few weeks now and I don’t recall any noticeable rubberbanding before that last hotfix. Heard other people (besides me and Virtz) on our server complain about the recent performance as well. Any help with this issue would be greatly appreciated.

After the last of the updates, private modded server experiencing very little rubber-banding. There has been some falling through terrain and building blocks on starting game, but this is weirdly solved by jumping back to the main Conan game screen after getting into server, and then going straight back in. This solves that. Whether this is a local memory issue, a general solution, a way of waking Crom up - who knows, but it seems to work.
There have been a few more Fatal Crashes, but that’s (very) likely the mods so not a core game thing.

The one I am playing has these.

Rp Aesthetics (RA)
Eli_armors and dual weapons only
Emberlight 2.1.9
Fashionist v3…2.0 (1.0 and DLC compatible)
Warrior Mutator for Conan Exiles
Admin Skelos Collector for Warrior Mutator
The Age of Calamitous
Roleplay 1.8.1
Less Building Placement Restrictions v7.0.8
Shadows of Skelos Extended.

it has gotten better since the last week… there are still some hickups and time lapses or memory leaks. I’ve already reported these, but they are being closed down. The Rubber banding still persist though around entry ways, elevators, and the beginning and end of stair cases. I also still see an issue where pets and thralls are not level with the terrain.

1 Like

I play on a heavily modded server and yes this still happens on occasion. I have to jump my way over whatever mesh is glitching me, even after the hotfix last week.

Modlist is as follows:


(Yeah… it’s one of THOSE servers…!)

1 Like

the hotfix worked for me, but my husband has pretty much given up on playing the game as he continually gets stuck on any server we try to play on. Official or private, doesnt matter. He is getting stuck on trees, stairs, the ground, natural terrain, etc. Tried every fix we can find and still getting the same thing.

I think what needs to happen is a major fix on the devkit as well. I feel like that might be a huge problem as many servers use mods that require the use of the devkits to begin with. I feel the coding is way off. I"m on a server that has usually no more than 12 on it. I’m often watching animals not moving from their nodes, sunk into the ground. When I hit them also I see they just bounce away like on a rubber band as well. Presently there is so much wrong with the game that it’s making it very hard to enjoy. I"m sorry but I need to see a fix on a lot of things and soon.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.