Running backwards and sideways

PS4 2014 purchased
Playing on Official server, America

I dont remember this bug being a thing. Its happening at spawn, after a fight, recovering from a slide down mountain, etc. My character is running backwards or sideways even though im pushing the joystick forwards.

I try and roll out to male it go away to no avail. So i have to kerp rebootimg the game. Is this new?

Go first person. It should fix the issue

5 Likes

If your having that problem again just climb on something. That usually fixes the problem.

2 Likes

or use the bow for an moment … it helps too :slight_smile:

2 Likes

Greetings Exile,

Thank you for reaching out to us. Could you record a short video next time this happens and take notes and the exact action or place your character was before the issue started?

Any other detail you can remember would assist us in reproducing this issue.

Thanks in advance.

1 Like

Im not sure how to take a video. Our base is in the north above the Highlands; However, this issue has been happening on the Exiled lands only. I haven’t noticed it occur in Siptah. It appears to have started after the last update.

Thank you for thd suggestions. Ive tried to dodge to make it stop. Ive even had to logg out and re log in. Its a very strange occurrence. At first i thought my PS4 controller was to blame so i tried a new controller. Still keeps happening. It seems to occur mostly after ive rubber banded to my death.

2 Likes

I have this issue as well sometimes on PS5, going into first person and several of the other suggestions doesn’t work for me. The only thing that fixes it is logging out and back in like you mentioned. It is quite annoying!

2 Likes

Weird… yeah, first person usually works for me. Anyway, yes, it happens to everyone at one point or another. It’s been for the past several months I think. Can’t remember when it first started.

2 Likes

Has happened to me too on ps5. It’s like it’s locked into a strafe/backwards mode.

What I find happening more often is the issue where you can’t jump or climb. But I’ve read that issue is fixed in the public beta version.

Hopefully this locked in strafe/backwards things gets fixed too!

This one has had this issue numerous times.
Condolences and sympathies.
If going to first person and climbing doesn’t fix it, opening the Bazaar or otherwise something that forces a reconnect sometimes did.

1 Like

I get this happen to myself and at least another player I know on PS4/PS5, and for us, we just jump at a vertical surface like a wall or cliff side, as if to climb it, then jump off again and it fixes itself.

1 Like