Running in the same place just after loading

The information you filled out should now be listed below. :point_down:
Please copy this info and paste it into a new report. Thank you!

Platform: PC
Storefront: Steam
Issue Type: Gameplay
Game Mode: Online Private
Server Type: PvE
Server Name: =SERVER NAME=
Mods: =MODS=

Bug Description:

When i load into a game on the private server, i cannot move i run 2 steps forward then i run 2 steps back and its like running in the same place. and somtimes it is like autorun is turned on without me even touching the button

Bug Reproduction:

Restartet game and server, veryfying files. etc.

Greetings Natteulven!
Thank you for reporting this situation regarding your character inability to run.

In order for our team to properly assess the issue, could you first give us the following information please:
1 - What are the specs of your PC?
2 - Is your internet connection WiFi or LAN?
3 - Are you perhaps using mods?
4 - Does this happen in other servers as well?

We’ll be waiting for your reply Natteulven!

This situation occurred to me the other day as well.

In my case, I signed out in an area that I was crouched, under a sloped roof above a foundation next to a wall. When signing in, the character was obviously standing up fully. I proceeded to crouch, which worked fine. Then I could move, but only about 1 foundation’s worth in either direction. oddly I was kind of stuck on the boundary of two pieces. I tried for like 5 minutes to adjust my character’s movement in various ways to get out. In the end I had to dismantle the building materials surrounding me to get free.

Official server, no mods. PC specs wouldn’t have mattered due to the building interference.

In a crawl space like the right side of this photo:


Though it was black ice and insulated wood ceiling, btw.

I was unable to reproduce the bug with the sandstone structure.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.