Scrolling down still broken


#1

Game mode: [Online | Singleplayer]
Problem: [Crash | Bug | Performance | Misc]
Region: [Here]


Still having trouble scrolling down in menus. I can usually exit the menu and go back into it then scroll down, but when I go to feats and try to scroll down to the Sag religion it’s stuck just above it. I can see the first recipe that I learned from the dungeon but I can’t scroll down any further to the upgrades. I tried waiting and then reopening it, but it still doesn’t work. Thank you for your time.


Steps on how to reproduce issue:
1.
2.
3.
4.


#2

That scrolling down problem occurs in several more menus. E. g. the DLC-buildings or the weapon-upgrade talents etc.


#3

Same problem.


#4

Same as well. Also you cannot scroll your thralls list in the thrall pot, and some other places as ViewtifulFlo pointed out. Also the large chests, crafting stations I have noticed sometimes you got to go out and back in to get the scrolling to work.


#5

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.