Server Message of the day (motd) formating not working

Game mode: Online private
Type of issue: Misc
Server type: PvE-Conflict
Region: Europe


When setting the motd the formating to create new lines (< br >) does not work.
A couple patches ago it worked without issues i could create a motd trough the GUI and it worked with line breaks.
When in now set a motd in the GUI it looks correct like this:

Test
Test

Another Test

But when connecting to the server and the motd shows up it just looks like this:

TestTestAnother Test

Im running on Windowns Server 2012R2, the motd i configure gets saved correct to ServerSettings including all the needed < br >

however when loading up ingame i just get a huge wall of text.
No mods are running on this server.


Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Above.

Thanks

Hey there @LunatiK

I’ve informed our devs about this. Thanks for your feedback!

2 Likes

I have to thank you :slight_smile:

1 Like

Probably not needed but I can second this.

If I join a certain vanilla pvp private server, I am getting the motd two times.
One with correct formatting, one compressed like LunatiK wrote.
The correct one comes first when entering the loading screen. The second when getting out of that.

1 Like

I only get one, strange.

1 Like

Our team is looking into it. Thanks everybody for your feedback. :slight_smile:

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.