Single Player not disconnecting and saving when logging off

I love playing this game but this is driving me crazy. I have lost so much time in the past few days from this happening, I may never play again…

Basic Info:

Platform: PlayStation 5
Issue Type: Crash
Game Mode: Single Player
Server Type: PvE
Map: Isle of Siptah
Server Name: private

Bug Description:

For the past week every now and again when I log off it gets stuck at disconnecting and stays there until I force close the game. When I log back in I loose tons of progress, last night it happened and it reset my attributes. I probably lost 3-4 hours of playtime last night alone.

Bug Reproduction:

Just logging off for the night


Welcome to the Forum
I have not played the game offline since getting the PS5. @stelagel do you have any suggestions for our friend here? Funcom knows this is a issue @Anash

1 Like

It’s a bug i read a lot in here. Unfortunately i don’t have any suggestions, before the horfix a simple uninstall - install could help, but after the last hotfix not even this works anymore :confused:.

1 Like

Thanks my friend :heart:.

1 Like

I logged on to check the damage, all feats reset, all map locations reset, attributes reset, journeys reset. I logged on and was attacked and killed, wasn’t bound to bed or anything, ended up on the other side of map. It pretty much destroyed my single player game I’ve been working on for the past few weeks. I have spent money on this game because it’s a ton of fun, I have purchased every expansion, battle pass, but at this point I’m about to cut my losses and quit before I spend another second playing for nothing…
Once I gave up and logged off last night it wouldn’t disconnect and I had to force it to close, what a nightmare.

If you want to progress in Single Player while suffering from this bug you need to idle for period of 12 minutes before attempting logging off. If game freezes/get stuck on infinite loading screen while logging off and you force close it at least you won’t loose progress. Sometimes games will require more waiting from 24 up to 48 minutes in extreme cases.
Having running multiple benches and furnaces increases chance of game freezing/gettinginto infinite loading screen.
If your game freezes good advice is to leave your game running for 12 minutes everytime you gain something valuable ingame like legendary weapon or other proper loot to avoid loss.
Just don’t sit in front of your console while idle, go make a sandwitch, do some exercises or just surf your app.

The same thing happens to me in exiled lands on PS5. Sometimes it crashes whilst I’m playing, others whilst I’m trying to quit the game, but it will set me back somewhere hours before when I load back in. Today was the worst; I invited my brother to join in co-op and it crashed whilst he was joining. When I loaded back in my character had lost all his clothes, weapons and items I had equipped; his hair was a different style and pure bright white, not brown like the character I created. His face was different too.All knowledge, journey steps and map locations were wiped. I was still lecel 60 with no points in any category and only 1 attribute to spend! I was back at my base instead of where I was when my brother joined and parts of my base were missing, but it wasn’t in the order I had built it and there were some ceiling pieces floating in mid air completely unsupported. I got my brother to join again and we played a little while, then he died and his female black haired character respawned as the same weird white haired guy my character was now. The solution to this is not waiting 12-48 minutes everytime you want to stop playing. Fix the game! The tables in Conan’s tavern are invisible. The book in the dreggs is invisible, greater shalebacks and a number of other greater boss enemies are invisible. There have been two large updates since I first noticed that in June and yet they’re still invisible. Do your job and fix the game Funcom.


It’s either you crawl though Single Player like though minefield and do idle or charge though it and loose a limb everytime. I suggest you go multiplayer. As far as I kmow of official european Exiled Lands PVE servers are playable. That may change as I started playing official Siptah PvE and PVE-C servers when Chapter II of Age of Harry Potter started just find out that Chapter III update totally broke official Siptah servers.


This is happening to me constantly, as well, and seems to happen if you play longer than 15 mins. Feels like an auto-save going wrong, again.

When it happens, I can restore my game from the PS Plus cloud backup. Gives me all points etc back, but obvs loses all progress since the last cloud backup.

When/if I manage to successfully log off, I push a sync to upload from the console to the cloud.

1 Like

Just an FYI, I have tried to salvage what’s left of my game, when i’m ready to log out, I have tried to let the game sit for a few minutes, and when it asked me if i’m sure I want to disconnect, I wait about a minute before saying yes. This has been working to save my game.

1 Like

This is not happening on server’s it’s a single player offline issue
Not saying that they don’t have problems just not as bad. Playing offline your console has to be a server and is stressing it. I know it’s a pain. You all can make a Zendesk report at Zendesk Funcom com. They are aware of the problem.

This has been happening constantly for me the last three days. Nine times out of ten, no matter what I do … like replace bedroll or bed, stand quietly and wait (no matter how long), and make sure no tables are working on anything … it gets stuck on disconnecting from game. Then I have to download my last good save from the cloud and start over from that point. Yesterday, I played for six hours, and of that I only got maybe 45 minutes of actual progress saved. It’s making the game unplayable at all in single player. I shouldn’t have to cross my fingers and pray every time I want to quit playing that it’s not going to wipe out everything I just did.

After just losing 338 hours of progress recently to a different problem and having restarted with a new save, it’s extremely frustrating to now find myself blocked again by a game breaking bug. It’s really unfortunate, because I love the game, it’s great fun, but there’s just no use wasting time or money on it right now.

The reason I initially got interested in Conan Exiles, aside from being a Conan fan, was that I wanted to see what sort of games Funcom produces as I was very exited about the Dune announcement. I love the Dune universe even more than the Conan one, but my experiences with Exiles has left a bad taste in my mouth, and I’m afraid the Dune game will just be another buggy and unplayable mess. It’s a shame.


This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.