Loss of progress on the PS4/PS5 in single player or co-op

Basic Info:

Platform: PlayStation 5
Issue Type: Other
Game Mode: Co-op
Server Type: PvE
Map: Exiled Lands
Server Name: N/A

Bug Description:

Progress invariably gets lost when playing this game on the PS4 or PS5 in either single player or co-op mode. This has happened to me a total of five restarts out of five.

Bug Reproduction:

Play the game for some length of time, do some base building (not even that much). What will eventually happen is one of the following two things, which may or may not be related - I have no way of knowing: 1) The game hangs when disconnecting from the server. It just sits indefinitely at the loading screen and the progress bar does not move. I have tried leaving it there for 60 minutes, but that did nothing. This forces me to perform a hard exit from the game using the PS5 menu. Note: There is no crash, so there is no crash report to send. 2) Progress stops being recorded while actually playing. When this happens, the server log doesn’t update with anything no matter what you do. Exiting the game at this point can result in option 1 mentioned above, but it may also seemingly exit correctly. However, the save is still broken. When either of these two things have happened, restarting the game always results in the following: Loss of random gear (sometimes all of it, sometimes just some), thralls, pets, and building pieces you have built are either no longer there - or, the game no longer recognises you as the owner. In fact, it’s like the game doesn’t even recognise the building pieces are there as resources like trees grow through foundations and such. The only way around this is to actually tear down the entire base and start from scratch, which inevitably leads to the problem occurring again. Meaning, this is not a viable workaround at all. The last time this happened was about 20 minutes ago (2 am here), when I noticed the last event in the server log was from before 9 pm. Problems unique to situation 1 above are also: Complete loss of journey progress, and sometimes (but not every time) you spawn back in the desert and not at your bed/bedroll - presumably because you no longer own said bed/bedroll). This obviously needs to be addressed promptly, until then the game simply isn’t playable on the PS4/PS5 in single player or co-op mode. It’s worth noting that I have pretty much zero issues with other games and definitely zero issues with save files getting ruined, so the problem is not my console.

1 Like

I had a sinilar episode today which resulted in a even more bizarre situation.
I exited the game normally yesterday. When loading the game today, the loading bar didn’t progress to the end. I had to close the game from the PS5 menu.
When I loaded it again, the thrall that was following me had disappeared.
Now, the strangest part: my character was at level 0 (he was 60) BUT he had 20 points on one tree and 10 on another! At level 0! He hadn’t lost knowledge. He lost all equiped gear, but not his inventory.
Fearing the problem could persist, I replaced my save with the save from the cloud. It set me one full day (irl) back.
I admit I was curious about leveling a character that had 30 attribute points at lvl 0, but I figured it could end badly…


Yes, that sounds like a variant of the issue. I’m guessing that if you had checked the server log before exiting the game, you would have noticed that there were no recent updates to it.

What you describe has in part also happened to me, however my character wasn’t at level 60 yet, but in the 30s. I actually tried to reset attribute points at that point just to see what would happen and I got a total of 1 point in return. I also kept playing just to see what would happen and the game completely went bonkers when I was killed shortly thereafter. The game sat at the respawn screen for a good minute after the countdown finished and when I respawned it wasn’t anywhere near a spawn point. I also got to keep my armor (yet my armor was also on my corpse), but not anything else from my inventory.

1 Like

I am having similar issues. Not only did my attribute points lock up somehow but now it shows I have zero skill points to distribute at level 60. All my T4 thralls, half of my base and a bunch of my gear has just vanished. This is crap. A game should not be this buggy after being out long. I play solo for this exact reason I don’t want my work just vanishing because of some random server hiccup. Fix your crap funcom.

There are players in here who may help you retrieve an old save. I cannot do these s… t i am dum-dum in these.

1 Like

I’m having the same issues and thought it was originally a corrupted save so i had deleted my saves and started fresh but keep even in game ill die and get sent to a starting point in siptah or desert on exile and my base will become just a few foundations.

Have you tried reinstaling the game? You can keep your progress. It solved it for me.

1 Like

Reinstalling the game does absolutely nothing for me, which isn’t surprising as the problem lies in the save file. I know this, because I can restore a backup from the cloud which works. Using daily backups has “worked” for a little while now, but after the latest update (1.93) I pretty much can’t play the game anymore. Playing it for any length of time results in the following symptoms:

  1. The event log is completely blank. No server startup, no lootbag decay, no nothing.
  2. Exiting the game when the above is true results in the game freezing at the loading screen (as in, I don’t get to the game menu), which inevitably forces me to hard exit the game - which in turn results in a broken save.

This is “quality” I wouldn’t even expect from a fledgling studio at the time of release, but we’re over FIVE years in…


That really sucks.

1 Like

Coop was not reliable since the beginning. I can recall decades of issues in coop. As i can confirm issues in all the other options too. Once i could tell you to go online and you’ll have no issues, but this would be a lie too. For single player? I better not speak!
Yes, in this game be sure that eventually you’ll have issues no matter what option you’ll use, so of course place your complain, it’s necessary feedback, but don’t break your heart at the same time. Try to take advantage of this misfortune and role play.
Or quit, your call.
The good part of playing coop is that you can restore unfair loss from admin panel. But try to restore only the loss, because the game will “lose” and you’ll surely regret that.
Cheers m8.

Not really sure how to “role play” complete loss of journey progress, partial or complete loss of all items, thralls, while also having to tear down what’s left of every single base you’ve made and rebuilding them from scratch (because whatever’s left of the base(s) can no longer be built upon). Just the restoration of items and thralls and crafting materials needed to rebuild the base (even if using the admin panel) could take almost as much time as time spent on the game, during which the save will invariably break once again. Quitting is as of now the only option, unfortunately.

1 Like

Go to admin panel and choose no ownership. This way you can build upon old builds, you can use old builds and if you wish purge, create a building for purge, activate ownership and accept it to this building only.
About journey steps? They mean nothing, nothing at all. If you made them once for fun it’s all you need.
You cannot imagine how many new scenarios you can create. All you need is “play”

1 Like

“No ownership” is already checked, so that is not the issue here. It’s more like the game doesn’t register the builing pieces to be there at all (but they are), as resources like trees and rock grow through them.

1 Like

I remember having the same issue in a specific area north years ago. I was breaking the stones, build the tower and after awhile the stone respawn and my building was broken :man_facepalming:.
This was happening only in my single player, never online.
How much time do you own the game? I had the game installed for years, never deleted it until very recently to install it again.
But still, make no mistake, i believe you 100%. I can understand why you are frustrated. Especially ps4 do not seem to handle too many builds on single player anymore.
But what cannot handle for sure is a building with many building pieces. A couple years ago i started a temple of Mitra on the volcanic side of north

It was a building for a contest Funcom had at the time and further it would be a tribute for a dear friend in here which happens to be Asuras chosen and Hand of Mitra, @Barnes.
Every single person i knew in here amd i appreciate a lot had a role play building in my single player world. As a temple was fine but i needed to make it accessible with a pilgrimage path, so i started fixing gigantic arched stairs and view stops with little markets, gardens, etc…
The only photo i have from the progress of this build is this.

It was a project i was working about a week, over 50k building pieces and i don’t know how many decoration pieces. A PlayStation software update will arrive, i will log out to install the update, log in and “poof” everything’s gone! Like i never build it, even the inventory log was empty and i was scratching my head like an idiot…
Fortunately, i am a person who doesn’t give value to gaming. I always build humongous and without second thoughts i just delete. Maybe it’s because i loved domino when i was a child, or the card towers :rofl::rofl::rofl:.
But when it happens this way, when it’s not your decision to delete, but someone else’s or an error, it “hurts”.
So make no mistake, i feel you m8, i know exactly the feeling and of course this complain is feedback. So consider this post as a tribute to your effort. I understand what you’re fighting and i am with you!

1 Like

Actually, my mistake. “No ownership” is not even a viable option in single-player or co-op. It is greyed out.

Another thing I’ve noticed is that the fields “Owned builing pieces” and “Owned placeable items” in the clan tab simply does not load (or takes a very long time to load). I’ve also noticed that sometimes the event log loads, but it can take like half an hour.

Worth noting is that I’ve had this happen when my “base” was nothing more than a couple sandstone foundations, walls and ceilings with one storage chest, as well as a couple of thousand building pieces with 10+ chests. I really do not think this issue is related to some sort of limitation.

I don’t really give value to gaming either - but what I do value is my time. Because no matter what - it is limited.

1 Like

It’s the plague of 21st century!
40+ years ago i remember my self having ready my homework from the school. My children from really low age had to do a lot in the house (among dance class, athletics, foreign languages, etc…) and when the national exams year arrived they had to sleep only 4 hours per day so they can study :man_shrugging:.
Once the grown-up was busy, now even the children are.
So time is limited for literally everyone my friend, have no doubt here. But this mistake belongs to us only, because WE define this nobody else.
Hopefully in our lifes we have hobbies. And anything can be called hobby only if…
1)You do it for free and in addition you spend money on it and time.
2) When you do your hobby anything else miraculously vanishes.
3) You don’t feel tired no matter the hours you spend.
For me, only 2 hobbies had this “trophy”.
Boat fishing and gaming.
Boat fishing however needs a lot and above all company.
Gaming on the other hand needs almost nothing and you can find company online.
Somehow we must not forget that the most important person we are working our a…s every day is our self. So our hobby is one of the ways to offer to our self.

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.