Solved - CE Client did not update to Update 34 - Verifying Files forced the update

patch

#1

This issues was resolved by Verifying Files in STEAM to force the update.

Game mode: [Enter game mode here: (Online official & Single-player)]
Type of issue: [Enter one of the following: Misc]
Server type: [Enter one of the following: ALL]
Region: [Americas]


Client did not update to Update 34.


Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Launch CE
  2. Play old version in Solo-Player or Do not find Official Servers due to version mismatch.


#2

Have you tried verifing files yet?


#3

They have, and it seems to have worked as per the replies in the other thread.


#4

Ah, didn’t realize this was the same person (I’m half asleep, it’s 4:30 am), you helping them with that specific suggestion is why I asked.


#5

Spreading the info never hurts, they’re probably not the only person experiencing this, whether it’s this time or another patch in the future. Pasting the video here for future reference of anyone else needing to do this:


#6

Sorry about that. Verifying the files forced the update.

Thanks for posting the answer as well.


#7

This topic was automatically closed after 7 days. New replies are no longer allowed.