An error occured while updating Conan Exiles (corrupt content files)

Game mode: [Enter game mode here: (Single-player)]
Type of issue: [Enter one of the following: Crash]

Can’t update for (03.09.2019), I opened steam, opened conan exiles, and it started updating for the (03.09.2019) pc update.

Then this error showed up.

I can’t even open the game anymore, as it will start updating again, then show the dialogue box above.

I tried verifying the game files for about a dozen times now. The files were verified successfully. It still didn’t work.

I searched for the UI.pak in my game files but it wasn’t there

I have three mods installed. I unsubscribed to them and tried it again but it didn’t work.

Sorry, I’m not much of a tech guy, but I really love this game and I would like to start playing it again. Any help would be greatly appreciated.

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Open steam
  2. Wait for update
  3. update failed and error dialogue shows
1 Like

Sorry to offer this, and perhaps someone else has a better idea, but I would uninstall CE through Steam then reinstall it. That would be the total solution.

You may want to validate the local files first, and see if that helps. To validate, open your Steam library and find your game. Right-click the game and at the bottom, select Properties. Find the tab Local Files and click Verify Integrity … Then wait. You will get one of two messages. All files validated or X files failed and will be reacquired. If all files validated, you are stuck with reinstallation. If not, try the game again.

You will still be on the tab to uninstall, but first …
Go to C:\Program Files (x86)\Steam\steamapps\common\Conan Exiles\ConanSandbox and copy both Config and Saved folders somewhere. I would leave the Mods folder there, but you can save them also.

Once you have everything backed up, return to the tab you were on and click Uninstall. Once done, you can reinstall the current version.

Good luck !






Actually I figured out the problem and I don’t need to uninstall it. Sorry for the burden. Thanks for replying.

1 Like

Hope I was of some help, not a burden in the least, and quite glad you fixed it. Mind sharing your secret?



This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.