Sorcery Question- How do I cast Wall of Fire?

I tried Sorcery some more yesterday.

I am at max corruption, so I really don’t know whats going on.

I have all the pouches in my inventory, and confirmed the spell in the Ancestral Knowledge tab.

How the process unfolds for me:

  1. Equip Staff
  2. Activate Staff, see 3 stones.
  3. Selecting any of the initial 3 stones, reveals only 3 stones.

Could you please take a look at this, and confirm whether or not there is an issue with the Sorcery on the PlayStation platform?


Please submit your bug report on the correct thread and with the provided template so we can better assist you.

Once you start a new post the template will show. Make sure to fill in all the information requested.

Thanks in advance.

1 Like

I tried submitting a report using the new template… this was the result. Bug report is broken

Im not 100% sure right now, but I think you need to use the escalate option first, it like opens a new menu (and causes corruption). Think of it like proceeding in the option tree.

After selecting Escalte, I still only see 3 stones.

After some effort, I was able to submit a Bug Report.

ok give me a moment and I check this out myself. (need to go grab myself a sacrifice to get the corruption)
Another thing that I remember might be needed, was that you might need to have a circle of power built.

Admittedly I havent cast the spell myself but I have it unlocked.

Circle of Power has been built as well.

After escalate, wall of fire is the rightmost option out of the 3 stones. It says summon lava.

ps. This was more awkward than it needed to be, cause after my first sacrifice I stood too close to an entertainer, got aroused and lost the corruption lol :flushed: Had to go get another one…


hmmm I will have to test this again when I get home later today.

did you only see 3 stones?

In the images on the Wak reference page, it displayed 5 stones.

I wonder if this is being displayed differently for PC and Consoles.

Yes. There was only three stones for me. I have not unlocked everything yet.
But if youre after the wall of fire, try reading the descriptions to check if its one of the spells given…


Thank you for testing things, and sharing the information.

I will have to do some more testing myself later today.

Could you please take a look at the information here, and verify whether or not the PC and Console versions are working slightly differently for Sorcery casting?

That looks right.
I think you simply missed the stone.
Basically you need at least 20% of your HP to be corrupted, then select the rightmost stone… then escalate it then select the right one again just like Smoketreader pointed out above… to simplify you select the rightmost stone all the time.

However, don’t get overly enthusiastic :slight_smile: that is literally the most underwhelming spell from all of them so you didn’t miss much…
It’s exactly as it looks on the picture above… they’re essentially palisades… they appear as a solid object you cannot walk through and if you go near it they do like 5 damage just like palisades :smiley: It is more likely aimed at PvP to block off easy access to certain parts… maybe hold the door a bit longer etc… it’s entirely useless in PvE, NPCs simply walk around it.

1 Like

This is looking more and more like user error on my part.

Thanks for the input.

1 Like

If you mean here, I wonder if the wak page is written using information from testlive; and the UI may have changed between testlive and live.
It probably has. I hope it is not because certain spells aren’t available…

Once I have researched everything, I will know more.
So far I havent noticed the conceal corruption spell, which I would very much like to have…

Nah, it’s all there :slight_smile: Someone was asking about the conceal corruption yesterday so I made them a short clip, so I can literally show you how it works if you want :smiley:
here: Conceal Corruption - YouTube
It’s a semi-permanent toggle, doesn’t get removed on death or have any sort of timer attached, you cast the same spell again to turn it off.
And all of the spells on that page seem to be in the game (I have finished my research yesterday)

After further testing over the weekend, I can confirm that it was a misunderstanding on my part, and that I was able to cast Wall of Fire successfully.

1 Like

Yeah, turns out its ninth level of the spellbook. I havent reached it yet. Its all good.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.