Sound and FPS stutter


#1

Game mode: Private Testlive | Singleplayer
Problem: Performance

I played the game over a year ago on the same system. No problems.
Now I have sound and fps stutter. Gets worse while sprinting. Makes the game unplayable.
Both in Single player and online. Same issue.
Reinstalled the game on other SSD. No mods. Issue persists.
I updated BIOS, graphics and windows today. Issue persists.
It gets worse the faster I move.

Youtube video: /watch?v=bwN1ntLNrdY


Sound stutter and game freeze
Stuttering? Micro-Stutter issue?
#2

No help for this?


#3

I wish I could. What’s your hardware like?


#4

Z170X-Gaming 7
Intel® Core™ i5-6600K CPU @ 3.50GHz (4 CPUs), ~3.5G
16384MB RAM
GTX 1070
Samsung 860EVO SSD


#5

Well that all seems to be more than sufficient.

You’ve probably already messed with all the settings, but have you tried toning some of the video settings down? Particularly shadows, I know they can have a significant impact on performance.

Not that that should be necessary. We run similar hardware and I run on all ultra settings with 80-170 FPS, so you should be able to as well. But that’s all I can think of at the moment.


#6

Yes, I have tried putting every thing down one level at a time till every thing was on minimum. Nothing helped.

It is really strange as I have the same setup as last year when I bought the game in January 17. Had no issues at all back then.

Only thing new is the SSD. But have not had issues with other games so…


#7

Well it’s not strange for the hardware requirements of a game to change during it’s development, but even if they increased, yours is more than good enough. I’m not sure what the problem could be. Hopefully a dev or someone more knowledgeable will chime in.

I stopped playing this game for over a year as well, just came back a couple weeks ago.


#8

Thanks any way and have fun. :slight_smile:


#9

It’s an issue with the game and it’s shi**y Audio drivers. Turn all the sound bars to 0 and your game is fine. I have had to play with no sound and it runs smooth as days but with sound ON, it stutters and freezes. Absolutely hopeless getting a response from devs, they think it’s a me issue when clearly thousands of others are facing the same issue and it’s CONAN EXILES, not any other games…


#10

Do you know when the issue started? I did not have when I played early acces over a year ago.


#11

Geeze. I wouldn’t play any game that I couldn’t hear. That’d be a deal breaker for me.


#12

Nah, I only bought the game a few days ago, I read all the nagative things during EA so held off… Only to get this, its a teething issue but an annoying one at that!


#13

I found a Steam thread where they say it was fixed… I guess they need to try again.

https://steamcommunity.com/app/440900/discussions/0/1696043263500440886/

And I found a patch that says it’ll fix it. But it’s over a year old.


#14

Same for me. This issue is not a PC problem, it comes from the game. Got a war machine, trust me.

And if I put all sound bars to zero… Funcom bless us, it’s a miracle, it works fine.

ExNihiloish showed it. Don’t try to look for patches / fixes guys. Those tracks are cold as Gabe’s ■■■ apeal. Just wait for a new one. Maybe they have a lot work, so… I’m afraid, we’re going to grin and bear it ^^


#15

I have a 1060 and I’m having the same issue… It started around the time I installed the NVidia updated drivers that mentioned Exiles by name. This may actually be a Nvidia issue not a Exiles issue.


#16

@Kaziklu

When was this? Could you do a roll back to before the issue started and check if a older driver fixes the problem?


#17

Just tried on another computer, and even with AMD the issue is here.

You can uninstall a driver, and install the previous version. Could be a good try.


#18

@Thanail

I dont have the time today.

If someone else with the issue can get it to work. I would love to hear it.


#19

I may try that here in a bit here. The issues started two days ago.

For the last few weeks I’ve run at 60-80fps no issues on high.

After I did the GPU driver update boom… I was dropping to 13fps in stutters. Which is nuts.


#20

I’m not having any issue with the drivers that say they contain Conan optimizations. Lyngs has also had the problem since before those drivers were released, so I’m not sure a rollback will help in his case.

From what Iced mentioned and from what I could find online, it seems to be an audio issue.