Constant stuttering PC

Performance issue

My PC specs;

Intel core i3-8100 @ 3.6GHz
NVIDIA GeForce GTX 1060 6GB

I have constant stuttering which makes it difficult to play, my FPS runs smoothly between 80 - 90. I have read threads about fixing the problem, but no luck…

I have disabled all mods, i tried running it windowed fullscreen, i have changed the [/Script/Engine.GarbageCollectionSettings] settings, i tried the audio settings and i have validated files. Nothing worked.

Are there still people struggling with this issue? or is it just my rig that does not meet the requirements? Which i doubt because i have runned this game before with no issues, first time experiencing this…

Please if there is maybe another work around this, i will appreciate the help. The game is just to good to not try and solve it. :pleading_face:

Resolution: 1920x1080
I’m on medium settings with shadows on low

It’s installed on HDD

1 Like

I’ve put on VSYNC and capped frames to 60. It’s a little better but still stuttering a lot. the spikes on stats unitgraph still going high.

1 Like

No errors found…

I don’t have any problems with other games with relevantly same system requirements…

All drivers are up to date…

I’m guessing only other option is to get a SSD? Just so strange as it has worked before with no problems at all…

Maybe any other suggestions?

Thank you drachenfeles for your response and suggestions, i’ll try moving it to a different HDD first, I’ll let you know the outcome :slightly_smiling_face:

1 Like

You’re certainly not the only one. This thread is shaping up nearly identically to every post I’ve seen on the stuttering issue. I myself have been seeking an answer to this problem for a very long time with no success. We’re just seeing fewer posts about it these days. Here’s a link posted a while back that may help you somehow.

When the mounts update was released, it almost eliminated the stuttering for me, but it came back upon release of the 12/19 hotfix. I don’t believe your PC has anything to do with it especially in light of the fact that you’ve run the game in the past with no issue. For me, the only thing that’s ever made any difference either way has been an update, patch, or hotfix. This issue is probably a result of game design.

I’m done looking for answers and currently can’t even play the game. Good luck in taking up the mantle should you choose to do so.

Check your Windows Power settings. One thing I’ve seen a lot in the weak 8000 series Intel chipsets is that they go into a low power mode that completely cripples gameplay. It doesn’t happen with every game, but some games don’t seem to trigger the “active” state so the power management thinks your system is still in idle and lowers the clock speed.

Easiest fix is to just kick it into maximum performance, and disable any disk shutdown.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.