Stuttering Issues

Game mode: Single Player and Online
Type of issue: Sluttering FPS

Stuttering every 10-15 sec when moving or doing anything dropping frames to 1 and then the spike back up.

Win 10 Build Version 1909 OS Build 18363.592
AMD Ryzen 5 2600X
Evga 1080ti SC Black
Cosair 32gb 3200mhz

Nvidia Driver Tested
441.66 Standard
441.87 DCH
442.01 DCH Beta

DPC Latency Check = Green
Verified Files before removing game and reinstalled x2 to HHD and then to m.2 SSD
Verify Power management settings

Try and disable all windows 10 “game optimization” “full screen optimization” and “game bar”

Already tried that, disable game mode and anything extra optimization from Windows

1 Like

What’s your resolution, VSYNC status, and Video Setting (Ultra, High, Med, Low)? How many frames per second are you getting under this configuration without overclock?

Will you please re-test, with Game Settings at 1080p, Ultra, and 30fps?

Later tonight I can test . Vsync is off with non gsync 1920x1080 144hz monitor. Video settings are auto which presents everything to ultra and aa x6. Stock cpu and GPU clocks. I average 100-150 fps on single player. Attached is a video link of a fresh start of CE and getting into single player just running around the start area.

1 Like

I have a decent computer with a gtx1060, can’t play anything other than 720p or I also stutter.

1 Like
  • Is the game on that video running from HDD or SSD (you mentioned switching)?.
  • Which cable do you use to connect to monitor? HDMI or DP?
  • Do you by chance have more than one monitor plugged on your computer?

Could be coincidence, but you seem to “stop” every time you turn away from the desert to the road, where some rendering is to be done. Is it the same if you do not move but just look at some movement, like a blacksmith moving, observing a dancer ect?

I have a testing rig with that setup, i7-7700, 16GB RAM, 6GB dedicated GPU, performance-striped SSDs for the gaming drive -> I can get 30fps locked, in-game at 1080p on Ultra. When I allow it to ceiling at 60 or uncapped, I receive a stutter, in terms of a 12-frame drop.

1 Like

My rig:
i7 6700
2x8GB ddr4 (same)
SSD Samsung EVO (no boost, secondary)
GTX 1070 2560x1440 @ 60 (monitor limit)
2 monitors on (only main for play), both as above, and on DP

While FPS is far from max all the time, gameplay is smooth.

On Ultra

Just doublecheck and updated bios still sluttering. This time I just spinning around with doing nothing in single player and the stuttering is there.

so far also have tried
the sound disable / remove trick
the clean reinstall again to ssd thats m.2 and ssd that normal sata
clean install of nvidia drivers
update bios and chipset driver

Was hoping the update today might fix my problem but still issues. seems like everytime I stutter the process loses the GPU engine and the gpu goes to 0% usage.

That’s very helpful. Do you notice how much your FPS varies throughout that short video?

One thing that’s interesting is CE seems to lose focus to application shunts such as System and Desktop Windows Manager every 17 seconds, starting at 0:14. Each one of these blips correspond to a frame drop down to almost 0, with a ping of more than 600ms.

My suggestion at this point is to run the EVGA utility PrecisionX, and run it on your second monitor while playing. This utility comes with speedometer-like outputs, so it’s easy to see how this every-17-second process is affecting your video card.

When you’re done, please try limiting Conan Exiles to 60 frames per second in the Settings page. Play CE and see whether your GPU dials move the same way, once you’re gating framerate.

Finally, this is a longshot. One procedure call that does, in my experience, poll every 17 seconds is Terminal Services. Please check to see if you’re running Remote Desktop Services. If you are, try temporarily disabling Terminal Services and Remote Desktop. Alternatively, find the port corresponding to Terminal Services and map it to a new, unused port zone.

1 Like

Well that was the best reply yet. Went and disable chrome remote desktop.

1 Like

Perfect! I’ll add this to my “Trouble Spike” for future telecommuting barbarians. Not to overstate it, but your video was extremely helpful in the work-up. :video_camera:

whats shocking was i turned it off and back on and no issues. I tested once I turned it off and the issues were fixed. Then I turned it back on and the issues stayed away. So just have to delete the chrome remote desktop setup and reinstall. Now I know what to look for if it happens again.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.