Spell table to far away bug

when making trying to make a spell book the table says to far away inspite of being within touching range

Take 2 steps back, 1 forward, try again. This may be a server lag issue as well.

1 Like

This keeps happening to me now. Nothing seems to help, even tried doing the Texas-2-step :stuck_out_tongue:

I tried for far too long before giving up and logging out last night. This AM it worked fine.

Now I can not set a thrall down anywhere :roll_eyes:

Greeting players!
Thank you for reporting this situation regarding the spell table bug.

In order for our team to properly assess the issue, in case it still persists to this day, could you give us more information about it? For example, are you playing in an Official Server or Private Server? In case you are playing on a Private Server are you perhaps using mods?

Thank you for reaching out to us!

This happens on official servers , (when the population is high and the desynch hits makes it a lot worse) but since you enter an animation over the table , you must be at a precise point to make it happen ( the only issue is that the error messages are misleading since it’s says only too far , if it would at least say move to the left , move to the right , back off a little bit , and too far from table , at least it wouldn’t be as bad as it is now ( especially on crowded servers )

2 Likes

Or even better if they showed where we should stay by simply light 2 footsteps , or a symbol where we r supposed to be standing in order to trigger the animation would be super nice and would match the whole sorcery thingie…

for me it happen on pvp private server with no mods

Im playing on an official server and get the same message

Thank you for all the feedback you’ve provided everyone!

Since this is happening in the Official servers like many of you stated, could you please send us a video of the issue happening, in order for our team to take a proper look at it please?

Thank you advance!

I noticed that i have the same issue only when server goes above 250 ping … so it must be a ping related bug in my understanding … at higher pings u get the same error in sacrificial stone also…
I play on official pve server