Stamina not regenerating

Game mode: Online private
Type of issue: Bug
Server type: PvE
Region: EU


I’m aware this isn’t a new issue, but me and a friend have been plagued with it for the past days non-stop, literally non-stop. It happens randomly all the time and when it does it I am unable to take any form of damage whatsoever, I have tried killing myself with the console and the removal of the bracelet, neither work, I’ve also restarted the game, my pc, steam and the server, none of which have fixed the problem. I also tried the “equip and unequip weapon” fix, still no fix. The only thing I’ve noticed is that it happens more than likely when I’m mining a node. Anyone got any ideas?


Try without mods yet?

1 Like

ive had this problem as well

I had the same problem a few months ago - then one of the mods was to blame, incompatible with the latest patch. Later, the author of the mod updated it and the problem was fixed.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.