Steam Online services are unresponsive WONT GO AWAY

Game mode: Online Private
Type of issue: Other
Server type: N/A
Region: North America
Mods?: No
Edition: Steam


Bug Description:

Steam Online services are unresponsive.

Steam Online services are unresponsive.

I’ve done my fair share of googling, and have tried to fix this for a week now.
My steam files and all games are all on my C: drive.
I tried checking all of the “use SSL and use TSL” boxes in my Internet Properties advanced tab, I’ve doublechecked that the ports on the router were open, I checked that no other program was using the ports I need using “Process Hacker,” turned off my firewall, verified files, restarted steam multiple times, restarted my computer multiple times, running the program as admin, reinstalled Battleye, tried disabling Battleye in the launcher, and still no dice. I’m really scratching my head at this point.


Installed Mods:

If you answered ‘Yes’ to using mods, please list all your active mods. Otherwise, skip or delete this section.


Steps to Reproduce:

Please provide a step-by-step process of how the bug can be reproduced. Please be as detailed as possible; the more details, the easier it will be for us to find and fix the bug:

  1. Step 1 I launch the game
  2. Step 2 I get to the menu screen just fine
  3. Step 3 when it automatically tries to connect to online services, I get the above error.
1 Like

Hi @wolfbran

If you are still experiencing this issue, please feel free to report this over on Zendesk so that the team can look into this further.
You can read more about how to submit a ticket here: Official Servers - Terms of conduct, guidelines and procedures

Thank you for hyperlinking that, I’d looked for how to report a bug and it directed me over here. Submitted a ticket. Also tried looking into submitting a report on Steam, but they’re literally just redirecting issues to Funcom.

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.