Constantly getting error: Steam online services are unresponsive

Basic Info:

Platform: Steam
Issue Type: Other
Game Mode: Online Official
Server Type: PvP
Map: Exiled Lands
Server Name: 6000
Mods: None

Game restart, steam restart, game reinstall didnt help…

Error still exists!

Can’t figure this out.

Connected to internet. Other live service games outside of Steam work fine.
Other Steam Live Service Games run fine.
Verified integrity of game files.
Uninstalled and Reinstalled Conan Exiles
Steam Change Account and relogged in.
I have no mods installed and deleted mod.txt file.
Reset Steam Server ping to 500.
Started Restarted Cold Started Comp.
My primary Official Server 1940 is offline by battle metrics, but I can’t log in at all to live service Funcom.
Other servers through battle metrics show online.
Offline mode works fine.
Run game as administrator from ConanExilesBE - no luck to connect online
Turned off wireless connection, launched Conan Exiles, Restarted wireless connection. Retried login in - no luck.
Restarted router, no luck.
Internet speed test 308Mbits download 28 Mbits upload.

This has gone on for 2 days now…

Any advice would be appreciated…

1 Like

This post was flagged by the community and is temporarily hidden.

I cant play online. When try to play online there is error with loggin on my funcom account

2 Likes

Happened to alot of people, funcom doesn’t care and won’t answer any tickets, if they do let me know cause it’s happening to many many people, who paid money for this game and can’t even play

Greetings Exiles,

Thank you all for your reports. Please try to use the Steam option “change accounts”, restart your PC and log in Steam again.

Steam menu > Change account...

This will ensure your Steam connection is refreshed and should mitigate any issues connecting to Funcom services as well.

Please let us know if the issue still persists. Have a great week! :slight_smile:

Yes it still persists after performing change account option…

Hello @vilshadov,

We just released a new patch, can you update your game and repeat the suggested steps once more, please? Apologies for the inconvenience.

Thanks in advance.

Hello @Mayra

After updating to newest version issue still occurs.