Bug - Another failed to login : Connecting to Funcom live services then Steam Online unresponsive

Game mode: Online official | Single-player
Type of issue: Bug
Server type: offical but no listing
Region: Europe / Paris

I bought Conan Exiles one week ago. I Have never successed to play it !
I always get “Connectin to Funcom live services…” then “Steam online unresponsive”
I use Windows 10 / No firewall / No antivirus
I have disabled Windows Firewall an Windows Defender, same result
i have opened all ports on my router, same result
I have uninstalled and re-installed Conan Exiles from Steam, same result
I have no trouble to play other online games with Steam
And above all, I have never succeded to find a soluce to this bug which seems to be very frequent !

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Launch Steam then Conan Exiles (online or solo)
  2. Connecting to Funcom live services
  3. Steam online unresponsive
  4. Close Conan Exiles

Hey !

It has been 6 days and still no answer but the problem is still going on.
Don’t lock this topic until an answer is brought :wink:

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.