Failed to Login! ``Steam online services are unresponsive.``

Game mode: All
Type of issue: Crash
Server type: All
Region: Europe
Mods?: No
Edition: Steam

Unable to login to Funcom, play online or solo, or access friend list. I receive the same message each time I try, as well as when I first open the game: ‘Failed to Login! Steam online services are unresponsive.’ This continues all the time.

I’ve tried uninstalling/reinstalling Steam, Battleye, and Conan Exiles. I’ve tried verifying the files in Steam, rebooting the system, resetting to a router, trying another steam account or i even formatted the computer. My drivers are up-to-date and I’m not having problems accessing online features for other games.

Please help…

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Open Conan Exiles (via Steam)
  2. Encounter error message: Failed To Login! Steam online services are unresponsive.
  3. Click on ‘Play Online’, ‘Singleplayer/Co-Op’, or ‘Friend List’ to re-trigger same error message.
  4. Give up and exit game.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.