Stuck in a loop


#1

Every time I click on the start game button on the launcher, the launcher disappears like the game is about to start only to reopen a moment later. I have tried the repair function both on the launcher and on steam. I have reinstalled several times (both from client and on steam), tried full client and normal, reinstalled Visual C++ Redistributable and Direct X, turned off virus scan (and reinstalled with it off) even tried deleting the GUI file and running patcher setup. Nothing works. I got the game to run once after installing over night but after exiting the bug started again. I can’t think of anything left to try.


#2

Hey Warhawk, sorry to hear of the trouble. Issues such as this usually require more specific information about the system it’s occurring on, so we’ll need you to open a tech support ticket to provide further assistance. Please go to help.funcom.com and submit an email using the form there with Tech selected in the drop-down box above the message body and we’ll be back in touch with you as soon as we can.