Stuck on ''Attempting to Join Game''


yesterday me and my 2 friends got the conan game.

we have done install it, i opened co-op, Invited my 2 friends, one of them was able to join very quick, and the other one, until now, cannot join. we checked every single forum for the solution, we have no idea.

we checked firewall stuff, we checked i think everything.

why this is happening ? i saw too many people having this issue… we paid money for the game…

what can be the solution? i just wanna play with my other friend too and its never work.

If on Steam have you tried to join or invite via the Steam overlay?
Can you acces the friend list via the menu ingame?

We tried via everything. steam, friend list on the game etc…

yes, we can access the friend list via the menu ingame

Ciao ma per caso hai window 11? io stesso pronlema che non accadeva con window 10.Ho comprato un pc nuovo che ha window 11 e non và la Cooperativa!!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.