Sunken City followers not show up 3.0

,

Game mode: Single Player
Type of issue: Pathfinding
Mods?: No
Edition: Steam / PC

Revision (#398570/34354)


Bug Description

Followers again do not show up in underwater caves. The rhinoceros appeared immediately, but the fighter follower did not show up to help with the fight.

Steps to Reproduce:

  1. Enter the Sunken City with a follower (fighter).
    • :white_check_mark: A follower will show up next to you.
  2. Swim to any underwater cave.
    • :x: The follower will not appear in the cave.

:spiral_notepad: Note: On live 2.8 game version followers work better, they appear (almost) always.

:spiral_notepad: Note 2: This case comes up every now and then. It’s not a big deal… Probably someone forgets to include the distant (and low) underground area when updating pathfinding settings. So I don’t think this is related, but I paste it anyway: