The screen jumps while characters try to move in combat


#1

I started the game and in the first combat, when I try to ambush the enemies, the full screen jumps while I try to move the characters.

Selecting grenade/molotov cocktail also makes the screen jump

Fire mode and overwatch works fine.


#2

Same with me.
Are you using some kind of game pad?


#3

Same here and I’m only using keyboard. I hope they can fix it soon


#4

I have used both the keyboard and mouse and a gamepad. And I am having the same issue.


#5

same problem
You can fix it only by selecting a shot and then canceling it.


#6

I am using keyboard and mouse for playing.


#7

Yes, but then it happens again


#8

I have the same issue. It makes the game almost unplayable. I am using an integrated video card on a lenovo x1 carbon g6 with i7 processor and 16 gig of ram. I tried both on the panel on the laptop and on an external monitor. Hopefully they can resolve this soon.


#9

I have found a work around that seems to work well.
I changed the Resolution Scaling from 10 to 6.
There is still some small jumps, but nothing beyond small shudders.


#10

This fixes it a little but game play is poor, can they please look at fixing this properly as it makes the game pretty unplayable. Is anyone from the developers look at this post?

I have tried also with a game pad and it actually gets worse


#11

Same here, i changed my keyboard and try a gamepad and nothing, plz fix soon.


#12

Hey everyone,

Thank you for bringing this to our attention. Could you guys let me know what computer hardware you are running the game on? It would also be good to know what kind of graphics settings you’re using (resolution, windowed/fullscreen mode, that sort of thing), so we can start building a reproduction case.

Any information or details you guys can offer will be extremely helpful :slight_smile:


#13

Intel core I5-2450m 2.50ghz 64 bit
Nvidia gt520 mx
1366x768
All graphics set at medium in windowed full screen scaling set to max


#14

I’m having this problem, too. My screen jumps vigorously whenever I’m trying to use something like a Medipak, or Selma’s Tree Hugger ability. It stops as soon as I select something like shooting or walking, but starts up again if I try to use the ability again.

AMD A10-6700 APU w/ Radion HD Graphics 3.7GHz 64bit
AMD Radeon HD 8670D
keyboard and mouse

I play the game full screen 1366x768, medium everything. Playing windowed will for some reason REALLY slow down any audio playing from a cut scene so that a ~1 min. audio of Bormin discovering Hammon’s notes turns into at least 5 minutes. I’m used to my computer being too old to play a lot of games, but outside of the cutscene and the jumping, the game plays really well?


#15

I am using i5 - 6300U CPU 2.40 GHz processor
RAM - 4 GB
Windows 10 Pro OS


#16

I also have the same problem the screen jumps fiercely, It makes me feel really upset
my computer Window 10 RAM 8 GB CPU i7-6700 2,7GHz frequency 60 Hz for the screen


#17

I’m not sure if it’s related, or completely different, but I got a screen jumping bug on my machine in that save file I sent Mark (Session2_Slot1_Inexplicable_Cover.zip). Loading it didn’t reproduce it, unfortunately.

It only happened when the mouse was moved to near the top-left corner (but it didn’t have to be dead-center there). Anywhere around the top edge above the portraits would do it. It looked like this:

Going up and doing at an incredibly quick page. Note that all the UI elements did not move. Does this screenshot/description match what anyone else is seeing? I know it’s not necessarily in the same conditions, though.

Windows 10 Home 64bit on i7-6700 3.4GHz
Nvidia GTX 970

I did an entire playthrough and am on my second without ever having seen this before now. Though if for me it required the cursor movement as it did, I might have never noticed. I switched from fullscreen to windowed (1920x1200) about 3/4 through my first playthrough to more easily take screenshots, so it was on windowed when this happened. I have all the graphics settings cranked to max.


#18

I get this with each combat - tried different settings, no change. Aim works, so I’m not completely stuck, but grenades are hard to place.

GeForce GT 730 on Windows 7, i7, 20GB ram.


#19

The patch has fixed issue with screen jumping when using mouse and keyboard but it still jumps when you use a game pad but not as bad as before