The UE4-ConanSandbox Game has crashed and will close

Hello, since the last update, after the DLC update, every time I start the game I get the error "(fatal error: file: c \ b \ tech_exiles \ code \ engine \ source \ runtime \ windows \ D3D11RHI \ Private \ D3D11Util.cpp) (line: 181) Unreal engine is exiting due to D3D device being lost. (Error: 0x887A0020 - INTERNAL_ERROR) "I checked files twice, it installed what was missing when checking files, but it keeps giving me that error, I uninstalled the game and reinstalled it, and I get the same error. If someone can give me a solution I would appreciate it.

Hey Nando73,

Are you still having issues?

Just fyi, long file paths may cause file path issues. Your file path is slightly different from what I expected (C:\…\ConanSandbox…).

I have moved this thread to the Conan Exiles bugs subforum, as it provides a bug report for Conan Exiles. Your thread will be seen regardless.

You can find the [PC] Conan Exiles Bug Report Guidelines :pushpin: pinned at the top of this subforum.

I have the same error now. Crashed three times when starting and even after re-starting Win 10. Happening since the latest patch.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.