The UE4-ConanSandbox Game has crashed and will close (ErrorMessage)

Hello There,

I think this Problem has been showing in the Past but I have it now.

Error Report:

[2022-09-04 21:00:46.111 #0] [SGID:0; TID:2536] IMPORTANT: CrashReporter - CrashGUID:UE4CC-Windows-77EEFE964A07D29B6F89FF83A913FDEB_0000
[2022-09-04 21:00:46.112 #0] [SGID:0; TID:2536] IMPORTANT: CrashReporter - DebugSymbols:…....\Engine\Intermediate\Symbols
[2022-09-04 21:00:46.279 #0] [SGID:0; TID:2536] IMPORTANT: CrashReporter - CrashReporterApplication Started
[2022-09-04 21:00:46.284 #0] [SGID:0; TID:2536] IMPORTANT: CrashReporter - Searching for crash reports in ‘D:/SteamLibrary/steamapps/common/Conan Exiles/ConanSandbox/Saved/Logs/UE4CC-Windows-77EEFE964A07D29B6F89FF83A913FDEB_0000’

The Errormessage:
Fatal Error:
Mounted paks num 200 not equal to expected paks num 198 and 0
Please verify you Installation

The C:\ Path does not exist (Game is in the Steam Library on D:)
I verified my Installation about 10 Times.
I dont use any Mods and made sure to clear the complete Modlist etc. I reinstalled the Game already 3 times.

Its funny because the Game is running in the Backround and i see the Intro Video but after that its Loadingscreen.

Thanks for the Help

Greetings MrPool!
Thank you for reporting this situation regarding the referred error message.

Our team has gathered some similar situations to yours MrPool and we usually suggest the players to verify their game files and restarting their PC’s. Ultimately, uninstalling and reinstalling may prove to solve the problem.
Since you’ve already done this last step, could you tell me if you’ve completely deleted the game’s folder when you uninstalled the game? Its possible that, while in this process, some files remain and are not uninstalled properly.

Thank you for reaching out to us!

Hello HighSaint,

yes I deleted everything. I´ve done this 3 times. I also “modded” for one time the script to skip the Intro videos. But it didnt help ether. What else could I do? Im running out of ideas.

If you had mods like me: check your modlist and delete all inside the file (noot the file itself) and save it empty. That restores my game :wink: maybe easier then relooad all the files…

tl;tr i posted it in another post, but i need to write something extra, that i can save this comment… hopefully it works now ^^

Aurora thanks… but do I make a new textfile “modlist”? and leave it empty?

Ok I tried it and it didnt work.

Ok what I did now was:
+Deinstalled the Game again
+Created a new Steam Library on C: instead of D:
+Reinstalled the Game

That fixed it. Even when there is nothing left on D: (inkl. %appdata%) there must be some kind of stuff left what causes the Problem.

So I guess thats it. Thanks for the Help!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.