Thirst Bar not replenishing

Game mode: [Online | gportal]
Problem: [Crash | Bug | Performance | Misc]
Region: [Here]

my server will barely replenish the thirst bar from anything other than a river or a well. If you take a drink from a water skin and your thirst bar is 88/100 it will only go up to 90/100. While this is okay for players near water sources, other players who build farther away and don’t yet have a well are finding it very difficult to do anything because of water drain. I have played around with the active/idle/offline thirst multipliers but it does not change how much is regenerated when you drink from a water skin, or any other water container that you can drink from! I talked to gportal whose customer support said they could try and default reset my settings but were unable to because of a bug in the system from the anniversary update. I tried doing a complete server wipe with no luck as well. has anyone experienced this or know what to do to fix this issue.

Steps on how to reproduce issue:

1 Like - it refills 25 water on default settings thus 2 water appears very low. Check this setting: FoodNutritionValue - other consumables can be found here

Waterskins are not the only items which could be used. In addition, you have fountains and wells which can provide water when your base is not located near a water source.

yes, we know that there are other consumables but no matter the consumable, unless a well or a river, it only replenishes 2. i just used water skin for the explination because it seems to be the one the majority of my friends and server players use. i will check that setting, i don’t remember even seeing it, but i will look. the hunger bar replenishes just fine, its only the water bar that seems to be screwy.

i tried adjusting the FoodNutritionValue with no luck, it still will only replenish 2 points in the thirst bar if from any consumable.

sadly, i don’t know what might cause the issue and i have not seen any other reports about it. if anyone else has any ideas, please feel free to share.

yeah unfortunately that’s the road block i’m hitting :frowning: I found one very similar to this one on a Ps4 post but there was never any solution posted or what they did to fix it so that led me nowhere.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.