Thrall Camps not Loading after about 20-30 minutes of play

Game mode: Single Player
Type of issue: Bug
Server type: PvE
Region: N/A


Just started happening today, but after about 20-30 minutes after loading my game, Thrall camps no longer spawn at their camps, and the camps themselves are even not spawn. I have changed nothing from previous night playing to today. I know that if your build you base too close to camps, Thralls won’t spawn, but they did the night previous, and again, I have changed nothing with my game. Also, the Thralls in New Asgarth (Which is near by base) also will not spawn, and same with everything inside the buildings. Again, this happens about 20-30 minutes in, and with every camp in the game world. Only fix I have is to reload my game.

So, while running around to check other areas, it looks like what’s happening is for some reason, it’s having troubles just loading in the whole world. What’s weird, is it loads in initially, but after 20-30 mins it just stops. Then I need to relog.


Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:
1.Not sure how to recreate the bug since I’m unsure of even how this happened.
2.
3.
4.

1 Like

Continuing from the other thread …

Have you tried verifying your local files through Steam?
Can you see any spikes in task manager, some device hitting the cap when this happens?
You might try posting your system specs and someone more knowledgeable than me may have suggestions.

Good luck !

Regards

jim

I’ve waited anywhere from 30 minutes to an hour just sitting there waiting to see if anything loads in, and nothing does. Also, the world loads in fine initially, it’s only after I start to run around and gather/thrall farm that I start to have these issues, almost like it’s having trouble reloading in the thrall camps.

I’ve tried everything from loading to a previous save, reinstalling the game, running repairs on the game, running repairs on my computer, updating my graphics card drivers (Which they had just came out with an update for the day prior). I dunno what the issue is. I do run some mods, but I’ve checked on the mod pages, and no one is having the same issue. If I had an older account, I would link pictures of what happens

I’ll get system specs for anyone to help momentarily. I’m trying a different harddrive, because the one I am currently using is pretty old. Maybe a new one will help.

1 Like

Gonna go ahead and do a double post here just to bump the thread a little. So, I don’t think it’s anything performance related, again, I’ve done a lot to try and weed that out. Also, this is both with my mods, and without my mods. The specs I have are as follows though:

i5-4690k [email protected] 3.5GHz
16GB of ram
NVIDIA GeForce GTX 960 (I know it’s a little outdated)

Now again, none of these issues are immediate, it all happens gradually as I play. There have even been times where the world will just stop loading, and I run the risk of falling though the world. I have screenshots, but it won’t let me upload them on here. The only fix I have found is logging out and logging back in. But to do that every 20 minutes, that’s no way to play a game.

EDIT: Also, I figured I should put this again. From the day I posted this, to the days prior, I changed nothing with Mods in my game, or even build anything new aside from upgrading my Altar of Ymir to Tier 3.

1 Like

@thtomb, could you open task manager and leave it running on the Performance tab, with View/Update Speed at slow?

When the problem happens, flip over and see if anything is amiss, a spike or some component running at max? That may eliminate some possibilities. A screenshot of that window would be good, and you should be able to do that now, or I can reformat a link to a hosting site, such as Imgur, if you insert spaces.

Someone smarter than I could give a bit of information about your specs as related to your game.

Regards

jim

PS: Sorta like this …

Tried running a server instead of single player (running the server off the same machine)?

All things remained constant. The only thing that does stand out to me is that my Video card is saying it’s at 95% utilization, but I would assume that’s how it’s been this whole time since I run on Ultra settings. I have tried lowering the settings to see if that fixes anything, but it didn’t. Also, this time when the camps disappeared, it happened right in front of my face. I wasn’t even moving around or anything.

As for running a server, I haven’t mainly because I’ve gotten pretty far in the game, and I don’t really want to start over. I also don’t currently have that good of internet, so I’d rather not have lag issues that would most likely come with running a server.

1 Like

Do you find that lowering the settings ingame affects the 95% ?

Also, are your fans increasing speed when you play the game? Others here have links to a few small apps that record GPU temperatures.

Regards

jim

Nope, my fans don’t increase in speed, and I have been keeping an eye on the temp of it, everything seems normal. I did just try and lower my graphics to low-end laptop mode, and it didn’t make a difference. I am going to try and reboot my PC, just to see if that has anything to do with it. I know sometimes that does.

I hope I did not miss a detail, but my take:
-is your game on HDD or SSD?
-the software that @Jim1 could be talking about could be GPU-Z (I like it)
-I run a bit stonger machine with gtx 1070 and the usage is always near 100%, regardless of my actions while playing CE (smooth as it goes - all known lags put aside).

Also try this: go to your game folder - “C:\Program Files (x86)\Steam\steamapps\common\Conan Exiles\ConanSandbox\Saved” or something of sorts

copy all files to another location. The most important being “Game.db” (save your single player game)
-start new single player game
-play and see if problem (re)appears

1 Like

I will try the new game, but as for your other question for the Drive I use a HDD. I do have a SSD, but i use it for my more intensive games to run. Will update as soon as I try a new game.

Edit: So, tried a new save. Does not seem to be having any issues. I am going to try and get rid of my Altar of ymir level 3, simply because I’ve been reading that they’ve been having issues with it, maybe that’s causing it.

Edit 2: Tried taking out the altar, didn’t do anything.

So, just wanted to give an update, sorry for the double post. Reverted back to a very old save. Lost a lot of progress, but at least my castle is still in one piece, and the game is back to running fine. Not sure what happened. I noticed this all started happening after a had a Thrall in my Ymir Altar and a 3rd Frost Giant pet. Not sure if those things had anything to do with it, could have also just been that it was too much to load. Not sure if there’s limits they put on these offline worlds.

2 Likes

Congratulations, and enjoy !

Regards

jim

1 Like

Hello.

Try to restart Server Settings to default, and then exit and reenter your session if it is single player.

Best Regards.

I’m oddly having similar issues at the moment. Online though. Camoa thralls etc. Its like the base rendering is back to the way it was.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.