Thralls Not Allowed Here

What is it with this restriction?
It’s something new to 3.0 and I’m getting it everywhere I go now.

I want to fight a Boss in the Unnamed City and I try to make my Thrall Stand/Guard in a specific place while I go pull the Boss. NOPE! Thralls Not Allowed Here.
I build a small Outpost near a NPC encampment to farm Thralls/Materials and I try to have a Thrall Stand/Guard the Wheel of Pain. NOPE! Thralls Not Allowed Here.
I want to keep my Mount from following me into a mass fight so I try to place them in a safe spot. NOPE! Thralls Not Allowed Here.

I can understand adding this on Public Servers to avoid exploitations, but I play Single Player and this is nothing but a hindrance.

I hope either Funcom lowers the restrictions on placing Thralls & Pets or some Modder creates something that will over-ride this new feature.

1 Like

Are you by any chance playing on PC? Cuz in that case Multigun’s LBPR mod could be a solution to this and many other placement restrictions
Unfortunately for consoles it’s not that easy

Edit: You might also want Modcontrolpanel - this one “looks” outdated, but still works well as it’s just a simple interface. It allows you to toggle the settings of other mods that were built to utilize this interface, like the above LBPR. So once you install both you can just turn on admin mode and hit shitf+end to bring up the panel and there you can set a whole lot of options regarding building and thrall placement

Yes Im on PC. I have tried that Mod and it doesnt remove the Thrall/Pet placement restriction.
Right now I’m staying away from Mods until they all get 100% working.

I’m just wondering why Funcom added this restriction and why there isnt an Admin option to disable it (at least in Single Player)?

Whats really weird is the new “Build Anywhere” feature works and I can literally build a huge Base right outside Sepameru, but I cant place any Thralls to guard the place because “Thralls Not Allowed Here”

Like I said above :slight_smile:

1 Like

Also, these are 100% working :slight_smile: Multigun’s LBPR was literally ready on release day and made with the latest devkit, modcontrol panel simply isn’t tied to the “freshness” of the devkit as it’s not utilizing any game mechanics that have a potential of changing between versions, it’s just an interface that other mods hook into. So they’re both fine and safe and as you can see work well

must be placed on a walkable floor is showing so often too. Could not put a thrall indoor if the room was not very big and with empty space.


It was a bit difficult before 3.0, but now it is so hard, I thought it was the place have chosen for base that had problem, I now probably get the “Must be placed on walkable floor” 80-90% of the time no matter if it is on flat landscape inside base area or on large empty floor, this error turns up so often now , it is crazy!
Btw. I play on official pc server, so no mods to interfere or help solve it :wink:

1 Like

This has always been a thing. You’ve never been able to place thralls guarding in boss areas or cities, they have to follow you in.

It’s possible these areas have been expanded since 3.0, I haven’t played enough since to know, but the concept is definitely not new.

It is not new, I do not recall ever being able to place a thrall in the Unnamed City. When they used to get stuck, I had to run all of the way out of the City to get them unstuck, I could not just pick them up.


Playing Single Player I have always been able to have my Thrall and Horse Stand/Guard in the Unnamed City until 3.0.
I’ve been faming there for Shards for the last month.
(*I am not using cheats or Mods)
This IS new

1 Like

Stand and Guard sets their new Home position. This is the position they will go to if they have been scouting for 10-15 minutes (like if you died while they were following).

You want to use the Stop Follow command. This will cause the follower to stand where they are. They will stay there as long as you are in the area. If you leave the area they will return to their Home spot (The last position you used Stand and Guard at), after that 10-15 minute time period.

Stand and Guard as others described cannot be done in areas you cannot build in.

1 Like

Enable admin mode. That’s the only way to place thralls inside a no-build zone

Guess what? Only you :rofl::rofl::rofl:.
Now it may be allowed, I was reading that they changed that and you can build everywhere on single player. I won’t say I don’t believe you, because I have read and seen very weard things here!
Another member could knock out world bosses with truncheon, so she was experiencing a bug, a unique bug. She even made a video for us to believe it, we just couldn’t!
So this is your case too! All the rest people in here couldn’t stand guard a thrall in unnamed city because “thralls not allowed here”, which is a standard mechanism years now. You were lucky to experience a bug that served you all this time, lucky you I guess!
For me, if you want this feature to continue, it’s better to ask which parameters you change in server settings so you can build everywhere and have this feature again, but now without bug :wink:.
Have a nice day :+1:t6:.

1 Like

No, it’s not allowed now either :slight_smile: You can see that in the short recording I posted in #4 I am running 3.0 and until I disable the restriction with the mod, it’s not possible.
I was wondering about that too, since I read in the patch notes that they removed some restrictions, but apparently not as much as we thought :slight_smile:


I’m on PS4 and trying to use sorcery to raise a thrall. I get the animation like it’s going to happen, then corruption and the message “Thralls are not allowed here”. I’m not in a poi, so I know that’s not the issue. I’m also getting the invisible enemies/pets/thralls.


Yes, you play definitely in ps4, you just describe my gaming experience :joy:. Hold on m8, we can do this :+1:t6:
Welcome to the forum

I know this suggestion doesn’t solve the issue of not being able to place your thrall in single player, but have you tried ‘unfollow’ as your workaround? If you take your mount and thrall, command them to the spot you want, then tell them to ‘unfollow’, they will persist in that spot for a very long time so long as you are still in the area. I don’t recall the exact cooldown on this but I want to say it’s somewhere around an hour.

Again, not a fix, but maybe a workaround for now for you. I use this method a lot when farming NPC camps and I don’t want my horse or thrall in the way.

This is definitely an issue. I built a new base, huge new base, spending too much time and far too many resources, but it was a fun challenge. I play single player on XBOX X, obviously no mods. Since I was able to build on the site without issues, and it is a site where I have watched YouTube videos of others building there, at the Oasis. When I finished most of the base, I started to relocate my thralls and discovered that they cannot be “moved and guard” at this location. If I can build there, why not be allowed to have the thralls relocate there?

As for the farming issue, I have been able to tell my follower to “stop following” and “guard” within the Unnamed City. I did is a LOT trying to get Fragments and Legendary gear from the Boss drops (I did well…)

Since I am new to Conan and have only played on 3.0, I do not know if this is a new issue but from this thread it seems it is and I am paying the price. I have not tried “Move and Guard” within the Unnamed City, because it makes no sense to me to have the “Move and Guard” where I do not have a base.

I would like to know if this is a new glitch which will be fixed or if I just wasted all that time building a useless base.

1 Like

I am assuming you are not building near any caves or lorestones etc because, as you said, you could build there.

It might be a glitch that allowed you to build there as I remember the oasis area generally being an off limits build area. It could also be that you built in creative mode which bypasses some restrictions. (I obviously don’t know for sure)

Since you are doing single player, I suggest inputting the line into your admin/command prompt:

playercanbuildanywhere [player’s username]

It might be in your settings somewhere, but I am not at my desk/can’t check…something like a “build anywhere” checkbox.

1 Like

On Single Player there’s now an option that should allow you to ignore place restrictions when building. I haven’t tested yet, but it’s a cool feature. I think I’ll build a nice villa in Sepermeru if the game allows it. :grin: