Trees are growing inside my base thru foundation pieces

Game mode: Online Official
Type of issue: Bug
Server type: PvE
Region: North America
Mods?: No
Edition: Steam


Bug Description: Trees are now growing inside my base and they can’t be cut down. Using a tool on them does nothing.

Screenshot:

1 Like

The good news is that server maintenance is scheduled for tomorrow:

So, hopefully, it should get fixed then. If it doesn’t, then it might be a good idea to update this report again so that it doesn’t get lost in the shuffle :slight_smile:

I’m guessing here, but presumably the reason a tool won’t work on them is because their hitboxes are inside the foundations - update 2.6 (soon) might offer a solution with the new ‘pick-up building pieces’ system (pick up blocks, cut down tress, put blocks back) - although that would have the danger that if the problem with the trees is something else and they still can’t be cut down, it might not be possible to put the blocks back until they’re gone, which would leave you with holes in your base…

have you seen any information concerning the size of the upcoming patch?
because with my 4236 kbit/s connection in dl I have to organize myself … :rofl:

2 Likes

Sorry - I just tried to have a look on steam to see if it had any records of the size, but it doesn’t seem to keep that kind of history (unless I’m just missing it). I have a feeling it was quite large (not like Siptah large, but like it probably has a bunch of changes plus the new assets for the upcoming dlc (or some of them)). Problem is, I also had to download the game in full a couple of times relatively recently (because of computer problems), so I may be mentally scarred by that :wink: . Sorry I couldn’t be more help, but I suspect it’s worth allowing a decent amount of time for it.

We still don’t have an exact date for the patch itself - but advance maintenance tomorrow, and the dlc announced for soon (I forget - was it the 22nd, or did I make that up, lol), I’d guess the patch will probably come out at the same time.

1 Like

no prob
I have the feeling that my chrono will once again show me + 99h
really, I miss my amdstrad :rofl:

1 Like

When I installed testlive from 2.5 update, it was around 100 Gb download, probably it will be this.

2 Likes

I would love this. Care to share your location?

This reminds me of the LBPR mod. I realize that you said you are not currently using any mods, however, if you were using the mod at the time that you built your base, the trees would grow through and then removing the mod afterward wound not remove the trees. The only way to get rid of the trees afterward would be to remove the foundations they are growing up through, then cut the trees down and replace the foundations.

it’s not about the location , it’s a bug that can happen when the base you load in is quite resource hungry and you move around before everything has loaded , it goes away as soon as you leave the area ( further than the 0s decay timmer bug ) , my guess is that sometimes when you load a “big base” and move too quickly , the trees loading before the fundations don’t get “deleted” graphicaly ( and keeps collision boxes ) by the fundations that loads on top and you get that bug

2 Likes

I have been using LBPR for years now and I have never had this issue. As CM of LBPR, I have never seen it reported either so I am fairly confident that your issue was not caused by LBPR.

Trees growing through foundations are usually due to too small land claim radius being set in the settings. I used to use 0.5 but some patches ago Funcom lowered the foliage despawn range so I ended up increasing it to 0.8 for the same result.

It can happen if the base fails to render properly but relog usually fixes it.

On the other hand, tree branches clipping through is pretty normal.

2 Likes

To be fair, I only use mods in Single Player and have only encountered this issue with rocks and trees respawning through ‘placeables’ (not foundations). However, this very issue is why I stopped using LBPR, It’s extremely annoying.

This is not likely OP’s problem though. OP claims to be playing on Official, so no mods are possible. It is more likely a loading issues that OP is experiencing like others above have suggested.

On a server with 46 mods, I had a similar thing with the grass showing, until the server caught up and culled the weeds within the building land claim.

1 Like

ezgif-2-783f99e5d2481

3 Likes

It was only a little tricky to actually log in.

2 Likes

EDIT: If not mistaken this happens on officials too. I will retest when I have the chance.

Should I bother to explain that placeables don’t enforce landclaim and that’s why rocks and trees grow through things through Animal Pens? (and you can literally see that in the dev kit). I’m guessing it’s pointless, easier to just blame LBPR like everybody else…

2 Likes

I can confirm that. Every time I create a new character on a server, I live out of a crappy shack until I can build a proper castle. Among other things, that means I put down big placeables (e.g. animal pen) without foundations beneath them. I’ve had trees growing through animal pens several times, thanks to that.

2 Likes

Thank you @Multigun and @CodeMage. I could swear I have seen it happening on officials too but I haven’t had the chance to re-confirm.

2 Likes

I believe I placed in the info section that I play on an official server. Oh, and the location is just east of the dam. It’s not small but it’s by no means a big base. It’s 15x10 foundations and 3 floors tall with each floor being two wall pieces high. Outside there are two armored pens, a greater wheel of pain, a stables, and a map room. All of which are placed on foundation platforms just large enough to place each. It also has a tier 3 altar on the roof. It’s not so much big as a lot of stuff crammed into limited space.

No trees inside today so I’m guessing it’s due to the sorry connection I have here. The low res squares are still an issue tho.

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.